1c сервер Linux, проблема отображения...

Тема в разделе "1C и всё что с ней связано", создана пользователем borodadada, 17 фев 2010.

Статус темы:
Закрыта.
  1. borodadada

    borodadada Гость

    Собрал сервер 1с на базе Centos. Но при подключении клиентом, и создании какой либо информации в базе, появляются сокращения оторажения.
    Взгляните....
    http://tinypic.ru/?do=view&pic=20100217175114_572.jpg
    Как видите я мышкой когда навёл, выскочило полное название.

    Версия 1с 8.2.10
    СУБД Postgres 841 с офф сайта Патчена и компилированна мной.
    Установлены шрифты Microsoft
    Проблем нету. За исключением вот этого!
    Может кто знает подскажите! Уже 2 недели парюсь с этим всем достоянием.
     
  2. vitfil

    vitfil IT-интегратор

    Регистрация:
    2 апр 2004
    Сообщения:
    2.070
    Симпатии:
    0
    СУБД и платформа тут не при чем. Внешний вид формы формируется в клиентской части управляемого приложения. Смотрите в конфигурации, что вы натворили в описании формы.
    Кстати, неплохо было бы указать релиз точнее... 8.2.10 недостаточно. В конце должны быть еще цифры. Если мне не изменяет склероз, последний 8.2.10.77
     
  3. borodadada

    borodadada Гость

    Да, конечно 77 в конце.
    Я в клиенской части , ни чего не трогал.
    Всё установил на чистую (виндоус) , интер интер интре.....
    Сразу указал что подключаемся к базе сервера.
    Интересно в чём беда....
    Может быть что то нужно подкоректировать в клиенте?

    И ещё хочу добавить.
    Когда ставил другие вресии базы данных к примеру сборку от eter
    в них при подключении вообще небыло этих описаний полей, просто пустота.
    Меня терзает смутное сомнение что дело в сервере :S .
     
  4. vitfil

    vitfil IT-интегратор

    Регистрация:
    2 апр 2004
    Сообщения:
    2.070
    Симпатии:
    0
    Может, дело и в сервере... Хотя, мало вероятно.
    Попробуйте подключить какую-нибудь демонстрационную конфигурацию и убедитесь, что в ней такие же косяки.
     
  5. borodadada

    borodadada Гость

    :please:


    Добавил новую базу.
    В неё залил Бугалтерия ред 1.6
    Запускаю её вижу следующее.....
    http://tinypic.ru/?do=view&pic=20100217201819_788.jpg
    Вроде бы всё впорядке.

    Но в моём варианте проблема не решена.
    http://tinypic.ru/?do=view&pic=20100217175114_572.jpg
    Причём так не должно быть.

    Если создаю базу не на сервере. То всё впорядке Пример прилогается
    http://tinypic.ru/?do=view&pic=20100217202222_625.jpg

    Уже устал .... При решении очередной проблемы Возникает следующая...
    Спорить не буду уверен что если всё делать на Майкрософте Там проще простого ( но удовольствие стоит денег )
     
  6. Ro811

    Ro811 Гость

    не ставьте на Linux никаких деловых приложений и не будет проблем :wow: тикать скорей сейчас начнут пинать :)
     
  7. vitfil

    vitfil IT-интегратор

    Регистрация:
    2 апр 2004
    Сообщения:
    2.070
    Симпатии:
    0
    Похоже, что проблема действительно в сервере приложения. Не пробовали отправить описание проблемы в 1С?
     
  8. borodadada

    borodadada Гость

    Нет, не отпровлял.
    Мне ответили в другом месте следующее...
    -- дык это ж 8.2, там формочки не рисуются, а описываются программно.
    Linux тут ни при чем, нужно настраивать в конфигураторе. --

    Мне кажется, это не подходит к моему случаю.
    Сейчас установлю на Fedora возможно на ней такой проблемы не будет.
     
  9. borodadada

    borodadada Гость

    На Fedore 12 сервер 1с 8 2 10 77 так и не смог запустить, шаманил как только мог, запускается сервис 1 из 3 а именно ragent, rmngr rphost не стартуют ;) Что не сборка линукса то новая проблема :) . Кстати версия 8 2 9 3** непоню как там она, воощем ставится. Без каких либо фантазий.
     
  10. vitfil

    vitfil IT-интегратор

    Регистрация:
    2 апр 2004
    Сообщения:
    2.070
    Симпатии:
    0
    Так у вас 8.2.9.3** или 8.2.10.77 ?
     
  11. borodadada

    borodadada Гость

    у меня 2 версии, даже 3, Пытаюсь наладить хоть какую ни будь.
    Хочется конечно же самую новую организовать.
    Сейчас попытка номер *** будет Установка на ASP server 5 Вроде как бы изначально 1с сервер под него делали. Участие 1с принимала в разработке.
    Хотя всё это сомнительное дело, так как Centos на 99.9 RedHat Как и Fedora Сюда же ASP добавим. Мало вероятны чудеса. Хотя проверим...
    А вообще я где то читал, рекомендуют старые версии линуксов.
    Может кто сможет поделиться конфигурацией рабочей, что бы вмантировать 1с 8.2.10.77
     
Загрузка...
Статус темы:
Закрыта.

Поделиться этой страницей