Амортизация в НУ с 2009 года

  • Автор темы Helena
  • Дата начала
H

Helena

#1
Бухгалтерия 4.5. Релиз 504. Делаем 26 января передачу ОС, этим же документом начисляется амортизация. В конце месяца документом "начисление амортизации" снова происходит начисление в налоговом учете (проводки Дт Н07.04.1 - Кт Н05.02).
Нашла в глобальнике
// теперь если ОС списано, но стоимость не погашена полностью, оно все равно амортизируется в НУ
Если глНовыеПравилаВеденияНУ(ДатаРасчета) = 1 Тогда
Если (ДатаРасчета >= '01.01.2009') Тогда
Если НачислятьАмортизацию = 0 Тогда
Если (ОС.Состояние.Получить(ДатаРасчета) = Перечисление.СостоянияОС.Выбыло)
И ((БалансоваяСтоимостьНалог <> 0) ИЛИ (БалансоваяСтоимостьНалогКон <> 0)) Тогда
НачислятьАмортизацию = 1;
КонецЕсли;
КонецЕсли;
КонецЕсли;
КонецЕсли;

Действительно, БалансоваяСтоимостьНалог > 0 , значит делается начисление амортизации по НУ Дт Н07.04.1 - Кт Н05.02 , но как быть теперь с остатком, который висит на Н05.02 в размере начисленной амортизации? куда он потом девается? нет ли ошибки в условии?
Помогите, пожалуйста
 
H

Helena

#3
Сделала закрытие месяца, сумма начисленной амортизации остается висеть на Н05.02