Биос Видит 2 Диска Вместо Одного

biomirror

New member
17.01.2015
2
0
#1
Материнская плата Gigabyte GA-965-DS4 http://www.gigabyte.ru/products/page/mb/ga-965p-ds4_10

Установил операционную систему на жесткий диск через переходник http://age-star.ru/catalog/controller/show/35/ Адаптер AgeStar as-issi-combo IDE-SATA/SATA-IDE
Но мне нужно, чтобы диск стоял в боксе http://age-star.ru/catalog/extbox35/show/23/ Внешний корпус AgeStar CCB3A для 3.5" IDE и SATA HDD чёрный, алюминий, USB 2.0 + eSATA и подключался через eSATA.
Не смотря на то, что система установилась нормально, через данный бокс система не может загрузиться... - вылетает синий экран.

В БИОСе почему-то стало отображаться два диска (одинаковых). Причем я вставлял через интерфейс SATA другой диск-все равно отображается два диска, хотя подключен один. БИОС сбрасывал, но все равно не помогает, видны 2 диска вместо одного.



После этого, я заново попытался установить систему на жесткий диск, так, как я это сделал в самом начале - через контроллер http://age-star.ru/catalog/controller/show/35/. НО не получается, - хотя в БИОСе диск виден, как два диска, при установке Windows 7 диска не видно.

Кроме того, не могу выбрать Load Optimazed defaults, -выбираю данный пункт, нажимаю enter, нажимаю Y, нажимаю enter, но ничего не происходит.

Почему БИОС так стал видеть жесткий диск, и как это исправить?

P.S.
Адаптеры вынужден использовать, так как биос перестал видеть ide устройства. Но у меня просьба, не надо советовать купить новый комп или материнскую плату. Отвечайте пожалуйста по существу вопроса: почему БИОС стал видеть два жестких диска, когда подключен один, и как это исправить.
Спасибо за понимание.
 

biomirror

New member
17.01.2015
2
0
#2
Проблема оказалась в двух гнездах, вставил сата кабель в другие гнезда - все нормально.