Бухгалтерия 7.7 (сетевая версия) релиз 512 платформа 25. НЕ ОТОБРАЖАЮТ

Тема в разделе "Свободное общение", создана пользователем -, 27 фев 2010.

?

Что делать если внесенные изменения не отображаются. В данном случае.

  1. Установить платформу 27

    0 голосов
    0,0%
  2. Отказаться от 512го релиза

    0 голосов
    0,0%
  3. Забить на все и ждать прогаммеров с 1с. Отвалив им потом тыщи 4 за 5 минут клацанья по мышке..

    0 голосов
    0,0%
  4. Воздержусь...

    0 голосов
    0,0%
  5. Я не знаю ответа на данный вопрос.

    0 голосов
    0,0%
  6. Очень интересная ситуация, хотелось бы услышать адекватный ответ.

    0 голосов
    0,0%
Можно выбрать сразу несколько вариантов.
  1. Гость

    Доброго времени суток! У меня вопрос очень срочный!!! Буду рад если

    поможете.

    Бухгалтерия 7.7 (лицензионная). рег номер могу предоставить если

    нужно.

    После обновления с 493 релиза до 512, платформа осталась 25я.

    Начинаю вносить изменения в диалоге создания "РасходнаяНакладная"

    (рубующиеся нашей организации), а они не отображаются потом при

    выходе в режим "предприятие"!!! Почему???? Может потому, что

    платформа 25я стоит? Надо ли платформу менять на 27ю??? Или это

    какая то новая защита от изменений? Ответьте, плз, оч срочно нужно.

    Изменения рода: "Конфигурация" -> "Документы" -> "Расходная

    накладная" ->
    в диалоговом окне добавляю несколько полей ввода (номер доверенности

    "ДовНомер", число от какого выдана ДовЧисло, и кому выдана

    "ДовВыдана"). Создаю соответствующие разделы в реквизитах шапки.

    Добавляю несколько текстовых полей. В конструкторе делаю проверку,

    все рботает. Запускаю через режим "предприятие", не чего не

    отображается! Теряюсь в догадках... Ибо на 493м релизе все работало

    замечательно. (с 25й платформой). Спс за внимание. Жду ответа.
     
  2. vbs

    vbs Well-Known Member

    Регистрация:
    18 фев 2007
    Сообщения:
    1.708
    Симпатии:
    3
    Выложи мд-шник, посмотрим
     
  3. puh14

    puh14 Well-Known Member
    1C Team

    Регистрация:
    11 июл 2008
    Сообщения:
    1.412
    Симпатии:
    0
    Если не отображаются поля - принудительно помести их в нужный слой, проверь настройки видимости ( в модуле по слову видимость(0) ). Если поля есть, но в них ничего не сохраняется - тогда снеси то что внес и на форме и из реквизитов шапки, сохранись, создай их заново в реквизитах шапки и , подом иди в форму и через всавить реквизиты добавь их на форму, помести в нужный слой (щелчок правой клав мыши на элементе, пункт поместить), сохранись. Может быть у тебя они запихнулись в слой, в котором их свеху перекрывает что-то, вот они на заднем фоне и сидят.
     
  4. vbs

    vbs Well-Known Member

    Регистрация:
    18 фев 2007
    Сообщения:
    1.708
    Симпатии:
    3
    Очень похоже на правильный диагноз
     
  5. Гость

    Извиняюсь, а что есть мд-шники? Логи, скрины, модуль? Или всю базу могу скинуть..?!
     
  6. Гость

    Ребятке!!!! Атеншн!!!!! Форум живой?
     
  7. unknown181538

    unknown181538 НеГуру
    1C Team

    Регистрация:
    28 дек 2008
    Сообщения:
    1.418
    Симпатии:
    0
    В папке с базой файл 1cv7.md
    А слои-то проверили?
     
Загрузка...

Поделиться этой страницей