Cm 3.2 Портал

Тема в разделе "Готовые продукты, вопросы, обсуждения", создана пользователем Serduko, 26 апр 2012.

  1. Serduko

    Serduko Well-Known Member

    Регистрация:
    11 окт 2011
    Сообщения:
    174
    Симпатии:
    0
    Поставили через реверс прокси выход серевера с Company наружу. Первая страничка (https://111.111.111.111/cm32/edmportal.nsf?Open) грузится нормально, на следующей(https://111.111.111.111/CXXXXXXXXXXXXXXX/start?ReadForm) начинает циклить, т.е. постоянно сбрасывает и загружает, в чем может быть проблема?
     
  2. McDan

    McDan Гость

    Включите Domlog и посмотрите какие запросы приходят на сервер Domino - может из этого что-то станет более ясным. Обратите внимание на то, приходят ли запросы анонимные или все-таки пользователь нормально аутентифицируется. При этом, думаю, лишним будет спрашивать нормально ли работает системы в локальной сети?

    Добавлено: Включите Domlog и посмотрите какие запросы приходят на сервер Domino - может из этого что-то станет более ясным. Обратите внимание на то, приходят ли запросы анонимные или все-таки пользователь нормально аутентифицируется. При этом, думаю, лишним будет спрашивать нормально ли работает системы в локальной сети?
     
  3. Serduko

    Serduko Well-Known Member

    Регистрация:
    11 окт 2011
    Сообщения:
    174
    Симпатии:
    0
    Решил, проблема была с куками.
     
  4. Serduko

    Serduko Well-Known Member

    Регистрация:
    11 окт 2011
    Сообщения:
    174
    Симпатии:
    0
    Нет, оказывается не решил, выявил проблему - не создаются Cookies под SSL, но как заставить Explorer это сделать? Сайт добавлен в безопасную зону, куки вроде бы разрешены...
     
  5. Serduko

    Serduko Well-Known Member

    Регистрация:
    11 окт 2011
    Сообщения:
    174
    Симпатии:
    0
    Нужна "СМ-Портал Инструкция по установке для администратора" 36 версии, поделитесь пожалуйста!
     
Загрузка...

Поделиться этой страницей