энергия - даун

  • Автор темы NeoFeat
  • Дата начала
N

NeoFeat

#1
Господа, имеется проблема...
неожиданно за 15 мин. 3 раза вырубалось электричество...
сервер 6.5.3
клиент был 7.0.1
после этой заварухи, клиент перестал видеть сервер... (Unable ... path ... server)
клиент 6.5.3 отлично все работает... и начиная с 4.6 работают на ура...
мож кто может подсказать, что случилось с серваком, что он перестал отвечать седьмому клиенту?
заранее благодарен за любую помощь
 

puks

Lotus team
03.02.2007
1 971
8
#2
Дело не в конкретной версии клиента.

1) Работает ли сеть на этом компе?
2) Можешь ли ты пропинговать сервер с клиента по IP адресу?
3) Разрешается ли имя сервера в IP адрес на клиенте?
4) Как прописано Connection к серверу в локальной адресной книге?
5) Какой полный лог на Trace c лотусового клиента из File - Preferences - User Preferences - Ports - Trace?
 

collection

Well-known member
04.07.2006
472
0
#3
мои "пять копеек"
создайте до сервера нормальный документ connection, без использования по умолчанию
+
на будущее
Disable the use of the cached addresses by using the following NOTES.INI setting:

DONT_USE_REMEMBERED_ADDRESSES=1
 
V

vladoos

#4
и мои "пять копеек"
Проверь в настройках Notes Ports не включено ли LAN0, этот порт использует драйвер NETBIOS, и ужасно мешает работе сети. Оставь только TCPIP, и проблемы в локально сети должны пройти. А еще для теста попробуй открыть сервер по IP адресу, но не по днс имени.
 
N

NeoFeat

#5
Все дело в том, что на этой же самой машине сейчас отлично работает клиент 6.5.3. Так что на сеть грешить невозможно...
До инцидента с электричеством, стояла семерка, и все было ОК. А как сверкнуло, семерка перестала работать напрочь... а шестерка на ура... Переустановка винды и нотеса вчистую ничего не решили... такая вот загадка...
В портах LAN0 и прочие я убиваю сразу...
К сожалению дальше экспериментировать пока невозможно, ибо задач навалили много и разных... Как подосвобожусь, буду дальше бица, результат доложу :(
 

puks

Lotus team
03.02.2007
1 971
8
#6
Для: NeoFeat
Мы же не экстрасенсы. Тебя просили выложить конкретные данные. А то что на том же компе работает другая версия еще не говорит о том, что баг именно связан с версией клиента, а не с его конфигурацией.
 
N

NeoFeat

#7
Да я понимаю, что не экстрасенсы... Данные будут обязательно, просто пока не до этого. Я обязательно буду ставить семерку, и все доложу :)
 
V

vladoos

#8
ну попробую проявить чудеса екстросенсорики :)

Наверное у вас стоит файловая система FAT32 - просто УЖОС!!! ...ясно что делать дальше ;)

Если нет значит возможно файервол виндовс или другой, мешаю 7ке работать с сетью.

Возможно файервола нет тогда может быть проблема с железом. Смени сетевуху, ели не поможет то смени винт, ели нет то смени видяху,..... ну так далее до замены блока питаний и корпуса, может поможет.

Попробуй поставить нотес 7.0.2 на флешку, истркцию как это сделать на сайте ИБМ свободно можно почитать, правда на наглийском. Убедись в её работоспособности на другом компьютере, а потом перенеси на проблемный компьютер и запусти. А потом раскажи что проиошло.

Ели там клиент 6.5.3 работае удачно, попробуй его апдейтнуть до 7.0.2 этло осечёт ошибки в конфигах семёрки.

З.Ы. да, еще забыл про БУБЕН, сильная и безотказная вещь в нашем шаманском деле просто не заменимая.
 
N

NeoFeat

#9
vladoos, и правда чудеса...
с файловой системой Вы конечно, промахнулись... (не FAT32)
файрволл виндус никогда не мешал работать ни шестерке, ни семерке...
вот поменял сетевуху, накатил 7-ку поверх 6-ки - заработало! (Без замены интерфейса накатывал - не работало!!!)
Видимо када сверкнуло, что-то случилось с сетевухой...
Такшта БУБЕН повисит в серверной до черных дней...
Всем спасибо за участие в топике!
Удачи и всего доброго!