Формула в Exel

  • Автор темы Tarh
  • Дата начала
T

Tarh

#1
Всем добрый день.
Мучаюсь вот каким вопросом. Скорее всего, реализовать его можно не прибегая к ВБА, но у самого ни чего не получается.(
В Exel есть столбец с названиями параметров (в цифирном варианте), рядом столбец со значениями параметров. Есть пустая ячейка, в которую предлагается ввести название одного из параметров. Необходимо в другой написать формулу, которая будет определять значение выбранного параметра. Применяю СУММЕСЛИ, но пока ни чего не выходит. Если кто знает как это реализовать буду безмерно благодарен!

ПРИМЕР:
Название параметра:--------- Значение параметра:
1,10-------------------------------------0,0204
1,20-------------------------------------0,0233
1,30-------------------------------------0,0262

Выберите Параметр 1,30----------------- Значение параметра равно 0,0262(формула)
 

alex77755

Well-known member
15.02.2009
128
0
#2
в ячейке где должна появиться запись - формула

=ВПР(D2;A2:B4;2;ЛОЖЬ)

Где D2 - ячейка куда вводишь индекс
A2:B4 - диапазон(таблица) соответствий
2 - номер столбца
ЛОЖЬ - критерий отбора