Incompatible types required selenium.webdriver

Тема в разделе "Java", создана пользователем supertony, 24 апр 2016.

  1. supertony

    supertony New Member

    Регистрация:
    24 апр 2016
    Сообщения:
    1
    Симпатии:
    0
    incompatible types required selenium.WebDriver


    incompatible types.
    Required: org.openqa.selenium.WebDriver.
    Found: org.openqa.selenium.firefox.FirefoxDriver


    WebDriver driver;
    driver = new org.openqa.selenium.firefox.FirefoxDriver();
     
  2. Kmet

    Kmet Well-Known Member

    Регистрация:
    25 май 2006
    Сообщения:
    1.017
    Симпатии:
    1
    Код (Text):
    Class FirefoxDriver
    java.lang.Object
        org.openqa.selenium.remote.RemoteWebDriver
            org.openqa.selenium.firefox.FirefoxDriver
     
Загрузка...

Поделиться этой страницей