как запретить "auto Forwarded By"

Oksana

Well-Known Member
Lotus team
10.01.2006
329
0
107
#1
Добрый день
Очередная задачка от безопасников. :)
У некоторых пользователей в почте настроены правила, пересылать все на внешний адрес. Как запретить возможность такой пересылки?
 

Akupaka

А че я?.. О.о
04.10.2007
3 360
2
34
Kiev, Ukraine
#2
запретить им внешнюю почту, вероятно...
либо в шаблоне убрать такую возможность
админ средств для этого не встречал (может и есть)
 

RAJ

Well-Known Member
17.01.2007
440
0
38
Украина, Днепр
#3
если у всех политикой, изменением шаблона ПЯ поставить галку "шифровать" письма,
то внутрикорпоративные письма не будут пересылаться во вне
 

Cleric-Lviv

Well-Known Member
Lotus team
03.01.2008
600
0
33
Lemberg
#4
если у всех политикой, изменением шаблона ПЯ поставить галку "шифровать" письма,
то внутрикорпоративные письма не будут пересылаться во вне
А почему не будут? будут ити также но просто юзера потом их не прочтут
 

Akupaka

А че я?.. О.о
04.10.2007
3 360
2
34
Kiev, Ukraine
#5
RAJ, если честно, то фраза очень запутана... не ясно, что именно сделать - политику или изменить шаблон?
шифрование - значение в профиле, а не на форме, пользователь может его поменять...
если уже менять шаблон, то я бы сначала убрал возможность добавлять такое правило...
кроме того, пользователю ничего не стоит передать нужные даные для расшифровки писем на той стороне ;)
как, в общем-то, и переслать его руками, если правила нет.

поэтому реально-работающим может быть только запрет использования внешней почты...

либо юридическое ограничение в компании, предупреждение юзеров, журналирование и проверка отправляемой почты! с соотв. наказаниями провинившихся...
 

RAJ

Well-Known Member
17.01.2007
440
0
38
Украина, Днепр
#6
А почему не будут? будут ити также но просто юзера потом их не прочтут
потому что это проверено на своем опыте.

попробуй

RAJ, если честно, то фраза очень запутана... не ясно, что именно сделать - политику или изменить шаблон?
шифрование - значение в профиле, а не на форме, пользователь может его поменять...
из профиля галка подтягивается в форму при создании письма(через внедренную подформу),
так вот, если эту галку не отображать у юзеров и принудительно включить её.

если уже менять шаблон, то я бы сначала убрал возможность добавлять такое правило...
кроме того, пользователю ничего не стоит передать нужные даные для расшифровки писем на той стороне ;)
как, в общем-то, переслать его руками...
здесь рецепт только для того чтобы правило не отрабатывало на пересылку, зачем блокировать остальные?
ручками можно переслать без проблем, но это будет уже не в автомате по правилу, а осознано самим пользователем :)
 

Constantin A Chervonenko

Well-Known Member
Lotus team
#7
админ средств для этого не встречал (может и есть)
"ИшшЫте, девки, ишшЫте, должОн быть!.."(с)
Не знаю где (не админю с 4.6), но есть. Наш админ воспользовался этой фичей
 

RAJ

Well-Known Member
17.01.2007
440
0
38
Украина, Днепр
#8

Oksana

Well-Known Member
Lotus team
10.01.2006
329
0
107
#9
Configuration Document\Route/SMTP\Restriction and Controls\Delivery Controls\User rules mail forwarding:Disabled
Кажется то, что нужно. Спасибо большое :)
Буду проверять

Проверила, работает :))))


Только теперь и на внутреннюю почту форвард запрещен ;)