Какая версия Installshield нужна для инсталла базы под 64'разрядно

Тема в разделе "Delphi - Базы данных", создана пользователем VictorMBH, 20 июн 2010.

Статус темы:
Закрыта.
  1. VictorMBH

    VictorMBH Гость

    Какая версия InstallShield нужна для инсталла базы под 64'разрядной версией Windows 7?

    Я использую старую версию, которая ещё шла вместе с Delphi 5. При Setap'e под 64'разрядной версией Windows 7 выдаёт ошибку "невозможно выполнение данной 16-разрядной задачи".

    Почему именно InstallShield: слишком много различных вариантов инсталляции, хотелось бы сохранить старые проекты.
     
  2. sinkopa

    sinkopa Well-Known Member

    Регистрация:
    17 июн 2009
    Сообщения:
    344
    Симпатии:
    9
    По любому придется старые (install) проекты похоронить и переделать все на MSI.
    Инсталлеры "не очень новой" версии (которая шла у меня в комплекте с Delphi 2007) в 64 разрядной Windows 7 "живут" спокойно...
    Надеюсь база то сама у Вас не 64-х разрядная? :rolleyes:
    А вот сам InstallShield под "семеркой" корректно работает с версии 2010.
     
  3. VictorMBH

    VictorMBH Гость

    SOS!!!! Установил InstallShield из Delphi 7, всё получается, кроме одного -- нет поддержки BDE !!! Как мне прописать альясы баз данных для базы под Firebird???? по типу как в InstallShield из Delphi 5.
     
  4. sinkopa

    sinkopa Well-Known Member

    Регистрация:
    17 июн 2009
    Сообщения:
    344
    Симпатии:
    9
    А чего? Google уже отменили?
    http://www.slavssoft.ru/articles/?page=bde
     
Загрузка...
Статус темы:
Закрыта.

Поделиться этой страницей