• Codeby web-security - Курс "Тестирование Веб-Приложений на проникновение с нуля" от команды codeby. Общая теория, подготовка рабочего окружения, пассивный фаззинг и фингерпринт, Активный фаззинг, Уязвимости, Пост-эксплуатация, Инструментальные средства, Social Engeneering и многое другое. Подробнее ...

  • Мобильный клиент нашего форума для Android гаджетов доступен в Google Play Market по этой ссылке. Клиент можно скачать с нашего форума по этой ссылке. Последняя версия МК в нашем телеграм канале вот здесь

Проблема (kali linux) dpkg: ошибка при обработке пакета

31.03.2018
22
4
#1
Добрейшего всем дня или ночи! Завёл kali на планшете, столкнулся с данной проблемой.. при апдейте. Хелб!

Настраивается пакет samba-common-bin (2:4.8.2+dfsg-1) …
Checking smb.conf
ERROR: Unable to load default file
dpkg: ошибка при обработке пакета samba-common-bin (--configure):
installed samba-common-bin package post-installation script subprocess returned error exit status 255
dpkg: зависимости пакетов не позволяют настроить пакет passing-the-hash:
passing-the-hash зависит от samba-common-bin (>= 2:4), однако:
Пакет samba-common-bin пока не настроен.

dpkg: ошибка при обработке пакета passing-the-hash (--configure):
проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет kali-linux-full:
kali-linux-full зависит от passing-the-hash, однако:
Пакет passing-the-hash пока не настроен.

dpkg: ошибка при обработке пакета kali-linux-full (--configure):
проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет samba:
samba зависит от samba-common-bin (= 2:4.8.2+dfsg-1), однако:
Пакет samba-common-bin пока не настроен.

dpkg: ошибка при обработке пакета samba (--configure):
проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет enum4linux:
enum4linux зависит от samba, однако:
Пакет samba пока не настроен.

dpkg: ошибка при обработке пакета enum4linux (--configure):
проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет kali-linux:
kali-linux зависит от samba, однако:
Пакет samba пока не настроен.

dpkg: ошибка при обработке пакета kali-linux (--configure):
проблемы зависимостей — оставляем не настроенным
При обработке следующих пакетов произошли ошибки:
samba-common-bin
passing-the-hash
kali-linux-full
samba
enum4linux
kali-linux

Снимок экрана_2018-06-13_00-52-32.png
 
31.03.2018
22
4
#4
Как то странно, на новой системе такая проблема. Ты какую версию устанавливал?
Обновляйся
Код:
apt update
apt dist-upgrade
С начала 2018.1 в первый раз такое вышло, потом переустановил уже 2018.2 обе версии xfce kali light

update и dist-upgrade пробовал, то же самое

Вот думаю в чём проблема, до этого устанавливал с недельку назад всё гуд было. Потом поставил дебиан.. далее снёс и теперь вот что..
 
Вверх Снизу