Конфликт кодировок при отправке писем из Лотуса в Exchange

Тема в разделе "Lotus - Администрирование", создана пользователем deeeman, 18 янв 2011.

  1. deeeman

    deeeman Well-Known Member

    Регистрация:
    4 дек 2007
    Сообщения:
    382
    Симпатии:
    0
    Привет!

    Лотус 8.5 .1
    Домино 8.5
    В 99% случаев все работает с кодировками нормально, с внешней почтой, но вот иногда бывает:

    Конфликт кодировок при отправке НОВЫХ писем из Лотуса в Exchange клиенту , можно как то поправить ?

    Проблема только при создании нового письма из шаблона и оотправке его в мир клиенту Exchange, при ответе на такое письмо (созданное в клиенте Exchange) все гуд.

    приложил картинки из всевозможных настроек лотуса

    1. рис 1 - Параметры настройки клиента лотус.
    2. рис 2 - настройки отправки писем из локальной адресбуки (расположение)
    3. рис 3 - само письмо которое обнаружено в ветке переписки уже пришедшей от клиента Exchange
    4. рис 4-8 - настройки конфигурации Mime на сервере
     

    Вложения:

    • 1.jpg
      1.jpg
      Размер файла:
      67,6 КБ
      Просмотров:
      66
    • 2.jpg
      2.jpg
      Размер файла:
      62,4 КБ
      Просмотров:
      67
    • 3.jpg
      3.jpg
      Размер файла:
      29,5 КБ
      Просмотров:
      66
    • 4.jpg
      4.jpg
      Размер файла:
      42 КБ
      Просмотров:
      65
    • 5.jpg
      5.jpg
      Размер файла:
      45,6 КБ
      Просмотров:
      64
    • 6.jpg
      6.jpg
      Размер файла:
      73,2 КБ
      Просмотров:
      22
    • 7.jpg
      7.jpg
      Размер файла:
      62,9 КБ
      Просмотров:
      22
    • 8.jpg
      8.jpg
      Размер файла:
      66,1 КБ
      Просмотров:
      21
  2. Мыш

    Мыш Lotus team
    Lotus team

    Регистрация:
    12 фев 2008
    Сообщения:
    1.020
    Симпатии:
    8
    Я бы выловил проблемное письмо в MIME-формате (см. параметр SMTPSaveOutboundToFile) и посмотрел бы насколько оно читабельно. Ибо проблема может быть и в Exchange...
     
  3. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.075
    Симпатии:
    300
    чанга и ёваный клиент, как и все пердуляторы от МС, юзают двиг от УЁ, для отображения...
    а этот двиг подбирает кодировку автоматом, что может привести к траблам
    возможно и это является причиной
    попробуйте другой текст, в шаблоне, если всё ок - вероятность предположения увеличивается ;)
     
Загрузка...

Поделиться этой страницей