Lotus Expeditor Toolkit

Тема в разделе "Lotus + Java + LS2J", создана пользователем Amfion, 13 июн 2013.

  1. Amfion

    Amfion Well-Known Member

    Регистрация:
    26 май 2010
    Сообщения:
    138
    Симпатии:
    3
    Как установить LOTUS EXPEDITOR TOOLKIT на Eclipce 4.2. Выдает ошибку:
    Cannot complete the install because one or more required items could not be found.
    Software being installed: Lotus Expeditor Toolkit 6.2.3.20110921-0940 (com.ibm.pvc.tools.composite-feature.feature.group 6.2.3.20110921-0940)
    При установке The Eclipse Web Tools Platform также возникает ошибка:
    Cannot complete the install because one or more required items could not be found.
    Software being installed: Web Page Editor (Optional) 2.3.3.v201104182301-4619oB5865D8I2331 (org.eclipse.jst.webpageeditor.feature.feature.group 2.3.3.v201104182301-4619oB5865D8I2331)
    Missing requirement: JavaServer Faces Tools - JSP Core Pagedesigner 1.2.0.v20100308 (org.eclipse.jst.pagedesigner.jsp.core 1.2.0.v20100308) requires 'package org.apache.commons.el 1.0.0' but it could not be found
    Cannot satisfy dependency:
    From: Web Page Editor (Optional) 2.3.3.v201104182301-4619oB5865D8I2331 (org.eclipse.jst.webpageeditor.feature.feature.group 2.3.3.v201104182301-4619oB5865D8I2331)
    To: org.eclipse.jst.pagedesigner.jsp.core [1.2.0.v20100308]
     
  2. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.083
    Симпатии:
    300
    часто такие ошибки при несоответствия версий различных компонент (кот. зависят др. от др.) в эклипсе
     
  3. garrick

    garrick Lotus team
    Lotus team

    Регистрация:
    26 окт 2009
    Сообщения:
    773
    Симпатии:
    52
    Вы смотрели требования для установки Expeditor toolkit, вроде там Eclipse 3.4 требуется. Значит на 4.2 не встанет, у Eclipse с версиями все очень строго
     
Загрузка...

Поделиться этой страницей