Lotus и сканер

Тема в разделе "Lotus - FAQ", создана пользователем Leonpad, 5 ноя 2009.

  1. Leonpad

    Leonpad Гость

    Здравствуйте, только недавно начал заниматься Lotus'ом и вот сталкнулься с такой проблемой?
    принесли в кабинет новый сканер? установил его поставил все драва? проверил работает и файнридер
    его видит и всё нормально..но когда включаю лотус и захожу в сканирование on Server? и там кликаю
    на кнопку сканировать он мне выдаёт сообщение об ошибке что(точно написать не могу сейчас нахожусь
    далеко от работы) ну что та типа,нужное устройство не найдено...помогите если кто сталкивался
    ссылкой на литературу по этому поводу или просто советом, и конечно если задаю глупый вопросы то извините )
    вот сам скрин
    http://pics.kz/s5/8b/dc/f8/7d/8bdcf87da3a2...5e797197191.jpg
     
  2. hosm

    hosm * so what *

    Регистрация:
    18 май 2009
    Сообщения:
    2.450
    Симпатии:
    7
    ну, подкорректировали тему - уже лучше, теперь можно ответить хоть что-то.
    Если файнридер нормально видит и сканирует, то похоже, дело может быть и не в драйверах.
    Какая-то Ваша самописная система документооборота (СЭД), работающая в Lotus Notes, может просто не работать или криво работать с Вашим сканером, требовать наличия какой-то определенной программы (даже спец. версии версии программы - например, конкретной версии того же файнридера) или какой-то библиотеки.
    Возможно, есть документация для вашей СЭД и стоит туда заглянуть? Может, надо что-то поднастроить?
    или код кнопки Сканирования привести, или самому глянуть, чего там надо?
    о наличии телепатических возможностей у аудитории форума, качества тех. документации и техподдержки для некоторых СЭД я просто промолчу...
     
  3. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.073
    Симпатии:
    299
    может жестко заданы имена (ч-л), может твэйн не той версии, может софт работает напрямую (с опред сканерами)...
    и смущает "сканирование on Server" - может вообще нужен серверная прога, к кот. обращается софт

    по сообщению (я не экстрасенс :) ) можно предположить ещё отсутствие "зарегистрированного" КОМа...
    либо его вообще нет в системе, либо "регистрация" отвалилась (это можно восстановить)
     
Загрузка...

Поделиться этой страницей