Lotus почта есть, а по Pop3 - 0 новых сообщений!

Тема в разделе "Lotus - Администрирование", создана пользователем rualex, 18 апр 2008.

  1. rualex

    rualex Гость

    Создал нового пользователя после апгрейда сервера из R5 в 6.5.5.
    Старые пользователи как работали нормально с POP3, так и работают- почта приходит и по pop3 забирается.
    Создал нового пользователя. Почта Lotus работает как и положено, но по POP3 - нет новых сообщений:

    +OK Lotus Notes POP3 server version X2.0 ready on UKFF_MAIL_RSP/UkSATSE.
    user user6
    +OK user6, your papers please.
    pass secret
    +OK user6 has 0 messages.
    list
    +OK 0 messages.
    .


    Как такое может быть?
     
  2. Alexander (Criz)

    Alexander (Criz) Гость

    Проверь в ACL базы "Maximum Internet name and password"
     
  3. rualex

    rualex Гость

    ACL в порядке. И с уровнем Manager и с уровнем Editor - по POP3
    - 0 new messages.
     
  4. collection

    collection Well-Known Member

    Регистрация:
    4 июл 2006
    Сообщения:
    472
    Симпатии:
    0
    сие только для доступа по http
    какого клиента используете, лог клиента смотрели, что написано?
     
  5. Alexander (Criz)

    Alexander (Criz) Гость

    Нет, это для любого интернет доступа (не Notes)... Проверено.
     
  6. collection

    collection Well-Known Member

    Регистрация:
    4 июл 2006
    Сообщения:
    472
    Симпатии:
    0
    и правда, виноват пятница :rolleyes:
     
  7. rualex

    rualex Гость

    Клиента никакого не использую, все по telnet.
    RFC и RTFM :rolleyes:
     
  8. Alexander (Criz)

    Alexander (Criz) Гость

    Это всё равно интернет доступ, и на него расспространяется права ACL.
    Но вы нам так и не сказали что сервер по этому поводу думает.. Что в логах???
     
  9. rualex

    rualex Гость

    В Domino Server Log (log.nsf) о POP3 нет никаких упоминаний.
    Даже не знаю, где и смотреть подобное... может изменить логлевел?
     
  10. collection

    collection Well-Known Member

    Регистрация:
    4 июл 2006
    Сообщения:
    472
    Симпатии:
    0
    подключитесь аутглюком и посмотрите
     
  11. Sergey Berezka

    Sergey Berezka Гость

    Unread Marks ?
    то есть, сообщения в клиенте были помечены, как прочтенные и поп3 их теперь не считает новыми
     
  12. puks

    puks Lotus team
    Lotus team

    Регистрация:
    3 фев 2007
    Сообщения:
    1.967
    Симпатии:
    16
    Это не подходит? _http://www-1.ibm.com/support/docview.wss?uid=swg21101703

    Надо понять аутентификация проходит или нет. Если проходит, то проблема в чтении.
     
  13. Constantin A Chervonenko

    Constantin A Chervonenko Well-Known Member

    Регистрация:
    30 май 2006
    Сообщения:
    1.288
    Симпатии:
    0
    А дизайн ПЯ правильного типа? Там для POP3 дополнительные вьюшки строились
     
  14. choks

    choks Гость

    у меня такое было когда в логине не добавлял организацию (/орг) , как только добавил , так все заработало как надо.
     
  15. rualex

    rualex Гость

    Все сообщения новые, исключено.

    Это не подходит. Аунтификация проходит нормально.

    Без понятия, где смотреть эти вьюшки?

    Все не может заработать как надо. У меня в качестве логина - shortname юзера и никак иначе.
    Если добавлять к shortname organization unit или другие элементы- логин становится инкоррект!
     
  16. choks

    choks Гость

    Я использую в качестве логина User name, а не Short name
     
Загрузка...

Поделиться этой страницей