Лотус захватил почту по-умолчанию

  • Автор темы Klido
  • Дата начала
K

Klido

#1
У юзера почтовик офисный аутлуук. Ставим туда лотус 8.5 базовый, на вопрос делать ли по-умолчанию - отвечаем нет. После установки, не смотря на указанные явно правильные настройки в свойствах IE, на правильные приложения в реестре на shell mailto лотусина захватывает обращение к почте. Особенно плохо - на файле в контекстном меню ОТПРАВИТЬ - запускает лотусину...
Никто не решал подобных граблей?
 
K

Klido

#4
всё там нормально, в свойствах IE - почтовый клиент аутлуук, в реестре ветка mailto-shell-тоже аутлуук....
 

puks

Lotus team
03.02.2007
1 971
8
#7
А в лотусе в Preference - Internet что стоит?

Посмотри еще вот здесь

Control Panel -> Folder Options -> Files Tab -> URL: MailToProtocol
 

Wanderer

Lotus team
23.03.2006
413
15
#8
Для Windows XP почтовую программу выставить можно здесь:
Панель управления -> Установка и удаление программ -> "Выбор программ по умолчанию"
 
K

Klido

#9
А в лотусе в Preference - Internet что стоит?
чекбоксы сняты

Панель управления -> Установка и удаление программ -> "Выбор программ по умолчанию"
тут всё норм...

понятно, что где-то засела фигня, неприятно, что как всегда у мегабосса, доступа к компу которого нет :rolleyes: