не найдено в индесе

Тема в разделе "Lotus - Программирование", создана пользователем alb, 9 окт 2008.

  1. alb

    alb Well-Known Member

    Регистрация:
    13 июл 2005
    Сообщения:
    212
    Симпатии:
    0
    поставили задачу доработать одну базу доработали на тестовом сервере
    добавили несколько полей и видов и агента

    есть форма который открывается из веб а на нем несколько полей. тип диалог бокс значение берет из формулы. исползуя дблукап.
    есть кнопка который запускает агент. агент в свою очеред создает отчеты и сохраняет их на сервере.

    все прекрасно работало на тестовом сервере.
    сделали реплейс дизайн на "боевом сервере" использовали в качесве шаблона новосозданную базу на на тестовых серверах.

    и вот засада все работает а добавленный форма нет. он нормально открывается значения на полях выбирается если нажать на кнопку вызова агента то валится сразу. в логе пишет что нот фаунд ин индекс.
    агент нормальный так как до запуска агента не доходить. дело наверное в каких то хитрых настройках

    у агента и у того подписал все права есть. представления которые используется для дблукап тоже нормальные где надо отсортированы и значения тоже есть иначе они не выбирались бы на форме.

    в чем может быть проблема

    причем поставил на другой машине сервер и там тоже все нормально работает а на "боевом" не хочет

    вроде все настройки одинаковые. в общем не могу понять в чем глюк

    версии серверов на тестовом 7.01 а на "боевом" 7.02
    на тестовых ос хп а на "боевом" 2003
     
  2. Duedev

    Duedev Гость

    в какой момент валится агент?
    при нажатии кнопки?
    агент начинает выполнение или нет?
     
  3. Kee_Keekkenen

    Kee_Keekkenen Well-Known Member

    Регистрация:
    5 сен 2006
    Сообщения:
    616
    Симпатии:
    4
    ответ один - изучайте код.. :blink:
     
  4. alb

    alb Well-Known Member

    Регистрация:
    13 июл 2005
    Сообщения:
    212
    Симпатии:
    0
    до выполнения агента не доходить
    убрал код вызова агента. вместо него поставил команду комманд(файлсейв) но всера все равно не хочет рабоать. на ьраузе выходить не возможно отобразить старницу. а в логе нот фаунд ин индекс
     
Загрузка...

Поделиться этой страницей