1. Наш канал codeby в telegram. Пишем об информационной безопасности, методах защиты информации, о программировании. Не пропускай новости с кодебай, будь в тренде ! Подробнее ...

    Скрыть объявление

Не работают ссылки в АК

Тема в разделе "Lotus - Программирование", создана пользователем 1KIA, 12 апр 2010.

  1. 1KIA

    1KIA Гость

    Репутация:
    0
    В АК сервера при попытке переходить по ссылкам выдает: Server Error: Entry not found in index. На репликах данная АК работает нормально. Пыталась заменить АК (при потушенном сервере), но эффекта нет. Нашла такие же темы на форуме, но не могу понять что можно еще сделать. Compact, Fixup, Index уже пробовала. Может что-то можно поправить в коде или может есть настройки сервера, которые на это влияют?
     
  2. TIA

    TIA :-)
    Lotus team

    Репутация:
    0
    Регистрация:
    15 май 2009
    Сообщения:
    790
    Симпатии:
    1
    Селективная репликация? Ограничение доступа серверам?
     
  3. 1KIA

    1KIA Гость

    Репутация:
    0
    нет, не селективная
    не очень поняла что имеется в виду
     
  4. TIA

    TIA :-)
    Lotus team

    Репутация:
    0
    Регистрация:
    15 май 2009
    Сообщения:
    790
    Симпатии:
    1
    Через READERS/AUTHORS-поля. Что за ссылки, от куда и куда?
     
  5. VladSh

    VladSh начинающий
    Lotus team

    Репутация:
    0
    Регистрация:
    11 дек 2009
    Сообщения:
    1.248
    Симпатии:
    2
    Что-то похожее (Server Error: Entry not found in index) происходит когда меняются условия репликации, например доступы сервера к документам, тогда в консоли сервера МОГУТ появляться такие сообщения из-за того, что сервер вдруг после репликации перестал их видеть...
    Мы вылечили только пересозданием реплики, но это крайний случай, т.к. возможна потеря информации (некоторых документов) этого сервера; если уж делать, то с сервера, у которого есть доступ ко всем документам.
    Для начала я бы попробовал сбросить историю репликации, подождать, когда первая пройдёт и уже глядеть что будет..
     
  6. 1KIA

    1KIA Гость

    Репутация:
    0
    теперь еще лучше, у одного человека работают ссылки, а у меня под учеткой админа и под своей выдает ошибку
     
  7. Klido

    Klido Гость

    Репутация:
    0
    1KIA
    ?
     
  8. 1KIA

    1KIA Гость

    Репутация:
    0
    например, из формы Person в Policy (т.е. пытаю перейти на последней закладке в полис, указанный у пользователя) или из полиса в Settings
     
  9. Cleric-Lviv

    Cleric-Lviv Well-Known Member
    Lotus team

    Репутация:
    0
    Регистрация:
    3 янв 2008
    Сообщения:
    600
    Симпатии:
    0
Загрузка...

Поделиться этой страницей