Не Уходит Почта!

Тема в разделе "Lotus - Администрирование", создана пользователем iivvnn, 28 фев 2012.

  1. iivvnn

    iivvnn Active Member

    Регистрация:
    7 сен 2011
    Сообщения:
    37
    Симпатии:
    0
    Не уходи почта на один конкретный адрес.
    У пользователя (биг-босс) создано правило что все письма адресованные ему на лотус пересылаются на gmail адрес. Все работало до сегодняшнего дня - все пересланные правлом письма висять в мейлбоксе - без каких либо ошибок. Вся другая внешняя почта ходит без проблем. Куда смотреть??
     
  2. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.075
    Симпатии:
    300
    с консоли запустить route *
    и смареть что грит
     
  3. iivvnn

    iivvnn Active Member

    Регистрация:
    7 сен 2011
    Сообщения:
    37
    Симпатии:
    0
    Пишет
    29.02.2012 09:35:07 Router: Message 00753FE0 NOT transferred via SMTP to "хостпровадера" for bigboss@gmail.com from "daily_pdf administration" <отправитель@блабла.ru> Size: 2K 450 4.7.1 <>: Sender address rejected: Please sent delivery status notification to real sender.

    И так по всех сообщениях
     
  4. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.075
    Симпатии:
    300
    коротко - сендер не устраивает (т.е. адрес шефа)
    может не устраивать по причинам:
    -домен не совпадает с MX записью - домен (за один из кот. отвечает отправляющий сервер) и домен в адресе пользователя не совпадают
    -к-л блокировки спамлиста в принимающей стророне (по этому пользователю или содержимому)
    -возможно гугл проверяет сервер обратным запросом на фэйковую отправку письма сендеру и обламывается (адрес не валидный, по версии домины же)

    Добавлено: чаще всего - первая причина
     
  5. iivvnn

    iivvnn Active Member

    Регистрация:
    7 сен 2011
    Сообщения:
    37
    Симпатии:
    0
    По ходу проблема в правиле пересылки копии письма - отправляю ему прямо на этот gmail письмо со своего лотус адрес - уходит без проблем.
    Правило пересоздавал - не работает. Куда еще копнуть?
     
  6. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.075
    Симпатии:
    300
    вы внимательно прочли, что я сказал?
    ЕГО адрес "неправильный"
     
  7. iivvnn

    iivvnn Active Member

    Регистрация:
    7 сен 2011
    Сообщения:
    37
    Симпатии:
    0
    Можно поподробнее - что означает "неправильный"?

    Прописываю левого юзера Forvard -> далее в почте лотус боса создаю правило пересылки копии всех вх писем на этого Forvard (письма пересылаются) -> в почтовом ящике Forvard создаю правило на пересылку вх. писем на gmail босса. Та же самая хрень
     
  8. Мыш

    Мыш Lotus team
    Lotus team

    Регистрация:
    12 фев 2008
    Сообщения:
    1.020
    Симпатии:
    8
    У вас часом не волчанка не вот эта ситуация? Возможно, MAIL FROM всегда был пустой, просто Гугль это вдруг перестало устраивать?
     
  9. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.075
    Симпатии:
    300
    его адрес (кот. фигурирует при отправке) на соответствует домену, за кот. отвечает сервер
     
  10. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.075
    Симпатии:
    300
    у мя установлено так RouterDSNForNULLReversePath=2
    уже с фихзнает с какого времени

    Добавлено: но вот RouterUserRuleForwardReversePath=
    надо наверное в 1
     
  11. iivvnn

    iivvnn Active Member

    Регистрация:
    7 сен 2011
    Сообщения:
    37
    Симпатии:
    0
    Ни фига - что то з пересылкой правилами. Я уже форвардил и на рамблер и на янедекс и на другие - с разных лотусовых ящиков - почта которая формардится правилом висит в мейлбоксе
     
  12. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.075
    Симпатии:
    300
    вы настройку прописали в ini, сервер передернули?
     
  13. Мыш

    Мыш Lotus team
    Lotus team

    Регистрация:
    12 фев 2008
    Сообщения:
    1.020
    Симпатии:
    8
    Плюс в notes.ini SMTPClientDebug=1 - и внимательно смотрим логи. Там будет подробно расписана SMTP-сессия.
     
  14. iivvnn

    iivvnn Active Member

    Регистрация:
    7 сен 2011
    Сообщения:
    37
    Симпатии:
    0
    Добавил переменные в иник - дернул сервак - заработало!!! СПС всем за помощь!!!
     
Загрузка...

Поделиться этой страницей