не выполняются *.msi файлы

Тема в разделе "Операционные системы", создана пользователем zvero, 17 окт 2007.

Статус темы:
Закрыта.
  1. zvero

    zvero Гость

    Сразу извиняюсь, если я не по теме, просто игнорируйте моё сообщение.

    Ребята у меня возникла проблема все установочные файлы *.msi запускаются на 1 секунду с миганием окошка и сразу же закрываются, не могу поставить никаких обновлений либо новых программ. С установочными *.exe файлами всё в порядке при этом.
    Когда пытаюсь зайти в msconfig тоже саоме (((.
    У меня WinXP 5.1.2600 Retail SP2

    P.S. Google юзал толком ничего не нашёл, возможно не умею искать (.
     
  2. ????

    ???? Гость

    что пишет в event log'е?
     
  3. zvero

    zvero Гость

    мммм.... а где это посмотреть?
     
  4. @rtem

    @rtem Гость

    Для: zvero
    правой кнопкой мыши на мой кмпьютер:ph34r: - Управление - Просмотр событий
    Там читай что пишет система ;)
     
  5. zvero

    zvero Гость

    Хмм я уже мозг сломал не могу понять. Система вообще ничего не пишет.
    У меня в разделе "Просмотр событий" 4 подраздела(Antivirus,Приложение,Безопасность и Система). При попытке установить чтонибудь окошко с установкой закрывается автоматически, а в сообщениях ничего не появляется(ни в одном из 4 подразделов)
     
  6. @rtem

    @rtem Гость

    Для: zvero
    У тебя вообще нет записей системы или не появляется запись при попытке запустить *.msi?

    Попробуй просканить на вирусы но врядли это вирус, хотя.
    Еще как вариант установи инсталер для этих *.msi, был у меня такой прикол они не запускались но на диске с прогой был инсталер *.msi файлов, после его установки они запускались, версию не помню гляну напишу точно, а вот то ч то в msconfig не можешь зайти это странно :)
     
  7. Xima

    Xima Тестируем

    Регистрация:
    29 сен 2005
    Сообщения:
    229
    Симпатии:
    0
    В безопасном режиме попробуй проделать то же самое. Хотя бы запустить msconfig. Редактор реестра (Пуск-Выполнить-regedit) открыть можешь?
     
  8. zvero

    zvero Гость

    В безопасном режиме тоже не могу в msconfig зайти, на вири постоянно проверяюсь касперским,авастом и нодом. Скачал инсталер с виндовского сайта для файлов *.msi, у мелкомягких извращённое чувство юмора он тоже имеет расширение *.msi. Я так понял кроме переустановки системы ничем не помочь ?((
    Сообщения системы есть, допустим если я запускаю антивирь или чегото изменяю, то появляется уведоление мол запущена такая то служба, а когда пытаюсь инсталить то окошко тупо закрывается, а система этого даже не замечает ((.
     
  9. Pasha

    Pasha Гость

    <!--QuoteBegin-zvero+31:10:2007, 17:08 -->
    <span class="vbquote">(zvero @ 31:10:2007, 17:08 )</span><!--QuoteEBegin-->Скачал инсталер с виндовского сайта для файлов *.msi, у мелкомягких извращённое чувство юмора он тоже имеет расширение *.msi.
    [snapback]83842" rel="nofollow" target="_blank[/snapback]​
    [/quote]Ты какой-то неправильный инсталлер качал. http://www.microsoft.com/downloads/details...38-DE776FD4138C
     
  10. Ghost in the shell

    Ghost in the shell Гость

    нееее...там все правильно! просто у реестра винды снесло крышу и фреймворка тож...так что онли ресет маст дай!
     
Загрузка...
Статус темы:
Закрыта.

Поделиться этой страницей