не запускается служба Cisco на Win7

Тема в разделе "Операционные системы", создана пользователем deeeman, 30 мар 2010.

  1. deeeman

    deeeman Well-Known Member

    Регистрация:
    4 дек 2007
    Сообщения:
    382
    Симпатии:
    0
    Привет всем!

    при загрузке компа, служба не запускается автоматически, хотя стоит запускаться авто. пробую вручную запускать, вроде пишет что запустилась, но тут же обновляю службы, опять остановлена.

    кто ее может не пускать?


    ЗЫ. сначало все работало, через 2 дня служба отвалилась.. так же странно работает Cisco Systems VPN Adapter. при попытке запустить службу вырубается.

    куда копать?


    Дополнено:
    при перегрузке компа, если подождать мин 15, то служба вроде встает, но при подключении к циске выдает что vpn adapter сдох
    выложил картинку. (vpn adapter тоже вручную запускаю, вырубается)
     

    Вложения:

    • 3.jpg
      3.jpg
      Размер файла:
      147 КБ
      Просмотров:
      22
  2. ????

    ???? Гость

    логи и журналы событий
     
  3. deeeman

    deeeman Well-Known Member

    Регистрация:
    4 дек 2007
    Сообщения:
    382
    Симпатии:
    0
    порылся в логах и событиях винды, вот откопал:

    Средство проверки целостности кода обнаружило, что хэш образа файла недопустим. Файл может быть поврежден после его несанкционированного изменения, или недопустимый хэш может указывать на потенциальную ошибку дискового устройства.

    Имя файла: \Device\HarddiskVolume1\Windows\System32\drivers\CVPNDRVA.sys


    как можно это исправить? это явно связано с дравами на vpn client
     
Загрузка...
Похожие Темы - не запускается служба
  1. kutzhanov
    Ответов:
    4
    Просмотров:
    2.846
  2. gURaBA_N
    Ответов:
    7
    Просмотров:
    148
  3. anna
    Ответов:
    8
    Просмотров:
    476
  4. VladSh
    Ответов:
    2
    Просмотров:
    724
  5. cobra77777
    Ответов:
    6
    Просмотров:
    1.630

Поделиться этой страницей