Некорректно Отображаются Укр.буквы Во Входящей Почте

SergeyKirik

Active member
07.03.2008
39
0
#1
Добрый день. Сервер 8.5.2. FP4. Вместо украинских букв і ї во входящих сообщениях (тело и тема) отображаются крякозябры (вот такие значки ╕ ╖ ). Вид-Кодировка - именно эта вкладка в клиенте не активна. Помогите пожалуйста пофиксить. Спасибо.
 

Мыш

Премиум
12.02.2008
1 092
10
#4
Вид-Кодировка - именно эта вкладка в клиенте не активна.
Обычно она не активна, если письмо сконвертировано в Rich Text. В док-тах пользователей, в поле "Format preference for incoming mail" что указано?
ЗЫ. И можно поподробнее - у ВСЕХ пользователей ВСЕ входящие письма неправильно отображаются? Как насчет писем, отправленных локально из Лотуса в Лотус?
 

SergeyKirik

Active member
07.03.2008
39
0
#5
Спасибо за желание помочь, вчера не мог ответить. Значит поподробнее так: почта, отправленная из Лотуса в Лотус приходит корректно, т.е. все укр. буквы отображаются нормально.
В документах пользователей указано - Format preference for incoming mail: Keep in senders' format
А вот почта, отправленная из вне в Лотус - некорректно отображаются укр. буквы "і" , "ї". НО! Заметил одну интересную вещь. Если из вне (например с gmail) отправить почту на лотус и сначала открыть это письмо не клиентом, а через браузер (webmail) - все буквы отображаются корректно. Но, если сразу открыть клиентом - тогда буквы і ї уже не отображаются. Причем последующее открытие через браузер тоже не дает эффекта.
 

Мыш

Премиум
12.02.2008
1 092
10
#6
Но, если сразу открыть клиентом - тогда буквы і ї уже не отображаются. Причем последующее открытие через браузер тоже не дает эффекта.
Хммм, то есть, Вы хотите сказать, что при открытии письмо каким-то образом модифицируется? Странно. Антивирусы, антиспам для Лотуса используете? Возможно, на клиентах установлен какой-то доп. софт для Лотуса?
 

SergeyKirik

Active member
07.03.2008
39
0
#7
Хммм, то есть, Вы хотите сказать, что при открытии письмо каким-то образом модифицируется? Странно. Антивирусы, антиспам для Лотуса используете? Возможно, на клиентах установлен какой-то доп. софт для Лотуса?
Получается что-то вроде того. Антивирус для лотуса не используется, антиспама тоже нет. На клиентах доп. софта для лотуса нет, все стандартные рабочие станции, винда Win7 Pro x64 License.
 

victorhalf

Well-known member
29.05.2007
74
1
#8
2SergeyKirik
А Вы смотрели в какой именно кодировке приходят тема и тело письма?
У меня такие символы были при кодировке koi8-u, которую domino не понимает. Для него Cyrillic это: KO18-R, ISO-8859-5, Windows-1251.
Хотя у меня Domino R7, может в R8.5.2 это изменилось.
Если нет, тогда возможно поможет Character set name aliases на MIME-Advanced Inbound Message Options