Непонятная проблема с сервером

Тема в разделе "Lotus - Администрирование", создана пользователем K-Fire, 28 сен 2009.

Статус темы:
Закрыта.
  1. K-Fire

    K-Fire Гость

    Стоял сервер (6.5.4) на ноутбуке, работал полностью нормально, запускался вручную под неким локальным пользователем (с адм.правами естессно).
    Потом решили изменить пользователя, создали нового (тоже с адм.правами), старого удалили.

    После этого сервер перестал запускаться, открывается окно консоли пустое, и больше ничего не происходит.
    В реестре и в нотес.ини вроде бы все в порядке.

    Может кто подсказать в чем может быть проблема?
     
  2. puks

    puks Lotus team
    Lotus team

    Регистрация:
    3 фев 2007
    Сообщения:
    1.967
    Симпатии:
    16
    Попробуй накатить сверху в те же директории.
     
  3. K-Fire

    K-Fire Гость

    Да, так и сделал, хотя не хотелось тратить время. В результате и новый чистый сервер не заработал. Я подумал WFT, и потом до меня дошло что проблема была в ярлыке на рабочем столе. Т.е. через Far сервер запускался нормально, новым ярлыком в меню тоже, а старым ярлыком с рабочего стола - нет.

    В общем проблема исчезла, но неприятный осадок остался :)
     
  4. ToxaRat

    ToxaRat Чёрный маг
    Lotus team

    Регистрация:
    6 ноя 2007
    Сообщения:
    3.046
    Симпатии:
    18
    K-Fire
    в ярлыке рабочая папка указана не верно :)
     
Загрузка...
Похожие Темы - Непонятная проблема сервером
  1. astana2030
    Ответов:
    4
    Просмотров:
    928
  2. beloff
    Ответов:
    15
    Просмотров:
    2.696
  3. sasha465
    Ответов:
    0
    Просмотров:
    1.044
  4. Anatoly
    Ответов:
    4
    Просмотров:
    2.850
  5. sanch
    Ответов:
    5
    Просмотров:
    3.717
Статус темы:
Закрыта.

Поделиться этой страницей