неприятныйт непонятный глюк

  • Автор темы oxystile
  • Дата начала
O

oxystile

#1
сервер лотуса был премещен с одной машины на другую и видимо поэтому происходит следующий глюк:

пользователи сохранили ворд-документы у себя на машине, а теперь при открытии этих документов вылетеет окношко "подключение к серверу" со строками ввода пароля и имя пользователя
любая введеная инф. не проходит, лучше всего нажимать отмета. но после этого ворд-док-т долго открывается

самое интересное, что этот глюк происходит не у всех, не понимаю в чем причина.
посоветуйте, что можно предпринять
 
R

Ronchik

#2
Если пользователи сохранили документы ворды у себя на машине то лотус здесь абсолютно не причем,
но если они насохраняли ссылок то такой казус может происходить
 
O

oxystile

#3
да, они сохранили сами документы на машине.
а эти документы когда-то давно были созданы на основе шаблонов .dot кот. были размещены на сервере, информация к таким документам была добавлена скриптом из лотуса, в зависимоти от лотус-документа из которого было вызвано формирование ворд-документа...хотя возможно это и неважно

но ведь фишка в том, что у одних открывается с глюком, а у других-без проблем
и не понимаю, от чего это зависит: толи от винды, толи от настроек ворда, толи от наличия/отсутсвия какой-нибудь службы :)

хотелось бы глюк убрать...
 
R

Ronchik

#4
Скорее всего дело в самом ворде....надо посмотреть его настройки безопасности и запуска макросов....повторяю если доки были сохранены на локальной машине то лотус уже сдесь не причом...я подозреваю что шаблоны из которых они созавались очень оригенально сделаны
 
O

oxystile

#5
да в настройках безопасности и макросах ворда все проставлено как и у меня...:)
а в шаблонах там колонтитулы+картинка
тут советовали уже и в локальной политеке безопасности смотреть, но что конкретно за тот глюк отвечает так сходу и не догадаешься