Новый монитор

Тема в разделе "Hardware", создана пользователем Dimmuborgir, 11 ноя 2008.

Наш партнер Genesis Hackspace
  1. Dimmuborgir

    Dimmuborgir Гость

    Суть проблеммы в следующем:

    Купил монитор Benq G900WA широкоформатный. Для корректного отображения необходимо выставить разрешение 1440х900. Однако такого разрешения нет в списке. Видеокарта встроенная NVidia Geforce 6150 nForce 430.

    Вопросы:

    Дело в видеокарте?
    Пробовал ставить драйвер посвежже - не помогает. Есть ли возможность избежать покупки новой видеокарты?
     
  2. morpheus

    morpheus скриптописец

    Регистрация:
    7 авг 2006
    Сообщения:
    3.920
    Симпатии:
    1
    1. на сайст производителя видеокарті и проверить поддерживаемміе режими.
    2. обвновить дрова карты и моника
     
  3. Dimmuborgir

    Dimmuborgir Гость

    спасибо! справился с разрешением. Зашел на Nvidia.com и скачал последний драйвер. Однако появилась другая проблемма. Картинка не совсем четкая. Конкретнее - изображение вокруг объектов размывается. К примеру открытое окно на фоне рабочего стола как будто бы отбрасывает несколько наложенных теней в правую сторону. Может у кого была проблемма? Поспрашивал у коллег, говорят что это проблеммы моей видеокарты, с трудом верится. Может кто-нибудь посоветовать как решить такую проблемму?
     
  4. morpheus

    morpheus скриптописец

    Регистрация:
    7 авг 2006
    Сообщения:
    3.920
    Симпатии:
    1
    можно скрин в студию
     
  5. Dimmuborgir

    Dimmuborgir Гость

    К сожалению скрин не смогу сейчас выложить, но вечером обязательно. Монитор дома...
     
  6. Dimmuborgir

    Dimmuborgir Гость

    какой день бьюсь, не могу понять проблемму, и скрин к сожалению не получается сделать. Дома делаю скрин, приношу на работу - на скрине все в порядке. дома - ужас. Монитор поменял, видеокарту поменял. Не хочет ЖК нормально показывать дома. теже полосы, и разводы от любой надписи. Чувство будто JPG в плохом качестве на экране. Проверял на других машинах - нормально работает. Голова уже болит. Може вот думаю блок питания наводки дает? или в шнурах дело? Хардварники, отзовитесь!)
     
  7. European

    Регистрация:
    4 сен 2006
    Сообщения:
    2.566
    Симпатии:
    0
    DVI есть? Если есть то подключай и не парься
     
  8. Dimmuborgir

    Dimmuborgir Гость

    DVI нету ((
     
  9. Succ

    Succ Гость

    Таже проблема!!!
    LG L192WS на ATI Radeon HD 2600 Pro

    Все перепробовал! Есть только два DVI на видеокарте.
    Никаких разрешений 16:10, только 4:3
    Максимальное разрешение 1280 на 780, хотя по характеристикам и дисплея и карты все выше.

    Продовец менять товар не хочет, из-за отсутствия неисправности. Обвиняет меня в некомпетентности.

    Я оставил бы все так, но стандартные фото и видео отображаются непропорцианально!

    Что делать?.. как у Чернышевского..
     
  10. Dimmuborgir

    Dimmuborgir Гость

    для Succ:

    В твоем случае проблемма решается установкой свежего драйвера на видеокарту, монитор тут не причем.

    По поводу моей проблеммы, кому интересно, я ее решил заменой vga кабеля.
     
  11. Succ

    Succ Гость

    С монитором согласен!
    Попробую исследовать на свежие драйвера на видео карту.

    Но где точно взять на ATI Radeon HD 2600 Pro ?
     
  12. Dimmuborgir

    Dimmuborgir Гость

  13. @rtem

    @rtem Гость

    Код (Text):
    Но где точно взять на ATI Radeon HD 2600 Pro ?
    точно только на офсайте производителя, более точнее не найдешь нигде)
     
Загрузка...

Поделиться этой страницей