Нужна Помощь! Странная Проблема С Репликацией

Тема в разделе "Lotus - Программирование", создана пользователем Rosna, 25 июл 2012.

  1. Rosna

    Rosna Well-Known Member

    Регистрация:
    12 ноя 2003
    Сообщения:
    48
    Симпатии:
    0
    Столкнулась со странной проблемой с репликацией под VPN.
    Запуск беграундной репликации выдает ошибку "Replicator error. Remote system no longer responding, replicating database at 12:00". При этом репликация с опциями работает, сервер и базы доступны.

    Пробовала запустить репликацию на разных серверах, на разных базах. Комп перегружала, кэш и десктоп удаляла на всякий случай.
    Также пробовала среплецироваться под 8.0 - точно такая же проблема.
    Рабочий лотус 7.0.1
    Без VPN все удивительным образом работает. =)

    Буквально день назад все работало без проблем - на втором компе под тем же VPN все также замечательно работает.

    Кто сталкивался с такой странностью?
    Как ее можно преодалеть.
     
  2. VladSh

    VladSh начинающий
    Lotus team

    Регистрация:
    11 дек 2009
    Сообщения:
    1.251
    Симпатии:
    2
    "Remote system no longer responding" может быть по той же причине, что и ошибка "Сетевая операция не выполнена за предусмотренный промежуток времени".
    Такое бывает, при медленном коннекте, когда клиент подал команду и не дождался результата за установленный промежуток времени. Вариантов такие ошибок может быть масса, например, когда пытаешься открыть вложение в доке, но за указанный промежуток файл не успел полностью загрузиться с сервера, и т.д..
    Поиграться этой опцией можно в Параметры -> Notes Ports -> кнопка Options. У некоторых наших клиентов ещё на диалапе подобные проблемы были, помогли 25 секунд, выставленные в таймауте.
    Может поможет, а может и нет; пробуйте.

    P.S. А тема-то скорей админская.
     
Загрузка...

Поделиться этой страницей