Нужна Помощь

  • Автор темы anglucifer
  • Дата начала
Статус
Закрыто для дальнейших ответов.
A

anglucifer

#1
Здравстуйте. Помогите пожалуйста советом. Как в 1С прикрепить табель к начислению, что бы человек мог работать по разным табелям в разных цехах и начисления по одному и тому же человеку программа могла считать по разным табелям?
 

Darlock

Well-known member
04.01.2008
560
1
#2
Судя по всему, у вас ЗУП. Прием на работу как совместителя не подходит?
 
W

waldem39

#3
Здравствуйте вопрос от чайника не могу разобраться с подчиненными справочниками то ест с назначением владельца пишет ошибку:"Слишком много параметров передано при вызове функции/процедуры объекта"
Процедура ОбработкаПроведения()
СпрЗак=СоздатьОбъект("Справочник.Заказы");
Спр=СоздатьОбъект("Справочник.ЗаказыТовар");
Если СпрЗак.НайтиПоКоду(НомерДок,)=1 тогда
Спр.ИспользоватьВладельца(Спрзак.ТекушийЭлемент(),);
КонецЕсли;

ВыбратьСтроки();
Пока ПолучитьСтроку()=1 Цикл
Если Спр.НайтиПоРеквизиту("Товар",Товар,)=0 тогда
Спр.Новый();
Спр.Товар=товар;
Спр.Записать();
КонецЕсли;
КонецЦикла;


// ********************


//Здесь следует написать алгоритм проведения документа

КонецПроцедуры
при запеси создается справочник заказы
Вчем моя ошибка??
 

unknown181538

НеГуру
28.12.2008
1 417
0
#4
Закрываю тему. Создавайте отдельные ветки с нормальными названиями. Писать о своей проблеме в чужой ветке не нужно!
 
Статус
Закрыто для дальнейших ответов.