Нужна Помощь

Тема в разделе "1C и всё что с ней связано", создана пользователем anglucifer, 8 ноя 2012.

Статус темы:
Закрыта.
  1. anglucifer

    anglucifer Гость

    Здравстуйте. Помогите пожалуйста советом. Как в 1С прикрепить табель к начислению, что бы человек мог работать по разным табелям в разных цехах и начисления по одному и тому же человеку программа могла считать по разным табелям?
     
  2. Darlock

    Darlock Well-Known Member
    1C Team

    Регистрация:
    4 янв 2008
    Сообщения:
    558
    Симпатии:
    0
    Судя по всему, у вас ЗУП. Прием на работу как совместителя не подходит?
     
  3. waldem39

    waldem39 Гость

    Здравствуйте вопрос от чайника не могу разобраться с подчиненными справочниками то ест с назначением владельца пишет ошибку:"Слишком много параметров передано при вызове функции/процедуры объекта"
    Процедура ОбработкаПроведения()
    СпрЗак=СоздатьОбъект("Справочник.Заказы");
    Спр=СоздатьОбъект("Справочник.ЗаказыТовар");
    Если СпрЗак.НайтиПоКоду(НомерДок,)=1 тогда
    Спр.ИспользоватьВладельца(Спрзак.ТекушийЭлемент(),);
    КонецЕсли;

    ВыбратьСтроки();
    Пока ПолучитьСтроку()=1 Цикл
    Если Спр.НайтиПоРеквизиту("Товар",Товар,)=0 тогда
    Спр.Новый();
    Спр.Товар=товар;
    Спр.Записать();
    КонецЕсли;
    КонецЦикла;


    // ********************


    //Здесь следует написать алгоритм проведения документа

    КонецПроцедуры
    при запеси создается справочник заказы
    Вчем моя ошибка??
     
  4. unknown181538

    unknown181538 НеГуру
    1C Team

    Регистрация:
    28 дек 2008
    Сообщения:
    1.418
    Симпатии:
    0
    Закрываю тему. Создавайте отдельные ветки с нормальными названиями. Писать о своей проблеме в чужой ветке не нужно!
     
Загрузка...
Статус темы:
Закрыта.

Поделиться этой страницей