Nxrtf - проблема со спецсимволами

Тема в разделе "Lotus - Программирование", создана пользователем Omh, 12 июл 2010.

  1. Omh

    Omh Lotus team
    Lotus team

    Регистрация:
    4 июл 2007
    Сообщения:
    2.210
    Симпатии:
    0
    Гуру, привет!

    Проблема возникла.
    Используется ф-ия из nxrtf.dll, та которая ExportRTF.

    Вот она гробит спецсимволы лат. языка: там всякие чёрточки/палочки под/над буквами.
    Никто не сталкивался с такой проблемой и её решением?
    Спасибо.

    Проблемна наблюдается под 702, под восьмой веткой вроде всё в порядке.
    В то время как у коллеги на соседнем компе и в 7-ой ветке всё неплохо.

    Ф-ия для меня новая, поэтому пока не особо понимаю, что она делает.
    Переводит RICHTEXT в RTF формат, как я понял.
     
  2. hosm

    hosm * so what *

    Регистрация:
    18 май 2009
    Сообщения:
    2.450
    Симпатии:
    7
    в качестве идеи - может, влияют настройки языка клиента User Preferences- International?
     
  3. Omh

    Omh Lotus team
    Lotus team

    Регистрация:
    4 июл 2007
    Сообщения:
    2.210
    Симпатии:
    0
    OKEN
    Помогло, у меня там албанский стоял :)
    Благодарствую!
     
Загрузка...
Похожие Темы - Nxrtf проблема со
  1. AgniXRudra
    Ответов:
    1
    Просмотров:
    10
  2. Zloikaktus
    Ответов:
    0
    Просмотров:
    14
  3. c0de3r
    Ответов:
    5
    Просмотров:
    134
  4. DobermannTT
    Ответов:
    10
    Просмотров:
    140
  5. SoulPaladin
    Ответов:
    4
    Просмотров:
    136

Поделиться этой страницей