Ошибка при открытии окна выбора БД

Тема в разделе "Общие вопросы по лотус-технологиям", создана пользователем allex, 8 дек 2010.

  1. allex

    allex Гость

    Вчера установил Дизайнер 8.5.2 rus, на машине до этого стоял 8.5.1, накатилось без проблем... за одним исключением, при Ctrl+O и выборе локального содержимого пишет ошибку что типа проверьте настройки порта, трасировки ... это что, глюк установки или еще какой подводный камень ?
     
  2. ToxaRat

    ToxaRat Чёрный маг
    Lotus team

    Регистрация:
    6 ноя 2007
    Сообщения:
    3.046
    Симпатии:
    18
    allex
    возможно при инсталяции не было сети
    зайди в порты, перевключи их и потом пересохрани локейшины
     
  3. allex

    allex Гость

    Ставил дома, сети не было
     
  4. allex

    allex Гость

    Перевключил, пересохранил .. и даже по новой сделал конект.
    Первый раз прокатывает а на второй раз таже петрешка, причем, странность эта только в дизайнере.
    И почему-то по Ctrl+O в клиенте один вид окна открытия БД, а в дизайнере новый вид (который подглючивает)
     
  5. ToxaRat

    ToxaRat Чёрный маг
    Lotus team

    Регистрация:
    6 ноя 2007
    Сообщения:
    3.046
    Симпатии:
    18
    а вы клиент не по nlnotes.exe запустили?
    а то похоже что клиент бейсиковый а дизайн еклипсовый
     
  6. allex

    allex Гость

    Нет, все по старому, поставил 852 на 851 инсталятор покряхтел... обновил все жары и сказал Готово.
    Дистриб взят с FTP
     
Загрузка...

Поделиться этой страницей