Ошибка при установке Oracle Ole Db Patch 9204 для Oracle 9i

Тема в разделе "Остальные БД", создана пользователем Samson4eg, 29 окт 2009.

  1. Samson4eg

    Samson4eg Гость

    Товарищи люди! Подскажите, мож кто знает. Такая проблема. Установил Oracle 9i. Нужно на него ещё патч повесить - Oracle OLE DB 9204. Установка патча состоит из нескольких компонентов, меня в данном случае интересуют два: Oracle Universal Instaler 2.2.0.18.0 и Oracle Provider for OLE DB 9.2.0.4.0. При попытке установки первого (Oracle Universal Instaler 2.2.0.18.0), инсталер выдаёт ошибку, причём просто пишет "произошла ошибка" и всё, ну и два варианта остановки инсталяции. Службы Оракла отключал, путь к патчу в переменных средах тож чистил, не помогает... :) . Винда - 2003 Server. Если кто сталкивался, подскажите плиз.
     
Загрузка...

Поделиться этой страницей