Ошибка сервера.

Тема в разделе "Lotus - Администрирование", создана пользователем Serggg, 15 ноя 2007.

  1. Serggg

    Serggg Гость

    Добрый день.

    Используется версия 7.0.2. С недавних пор появилась такая проблема:
    Завожу нового пользователя - все ок. При этом генерится id файл. Инсталю клиента у юзера, делаю первые настроки выбираю id , ввожу пароль происходит коннект к серверу и появляется сообщение "Ошибка сервера. Не найдена запись в индексе". после чего клиент вываливается.

    Пробовал перезаводить , переустанавливать ниче не помогает.
    При более детальном изучении дела обнаружилось что файл notes.ini на клиенте на много меньшего размера чем обычно, не хвататет много параметров. Взял этот файл у другого пользователя и вручную вписал все настроки под новго пользователя. Подсунул все ок, зашел и работает пользователь.
    Впрынципе можно так и дальше продолжать, но сам факт, было ведь все хорошо, что могло случиться, где собака зарыта?

    Подскажите, может кто сталкивался, так как у самоге не очень большой опыт работы с Lotus.

    Спасибо.
     
  2. puks

    puks Lotus team
    Lotus team

    Регистрация:
    3 фев 2007
    Сообщения:
    1.967
    Симпатии:
    16
    Notes.ini при установке практически нечего не содержит. Он заполняется при первом подключении к серверу во время завершения процесса установки.

    Как ошибка звучит на английском?
    Как ты указываешь имя сервера? У тебя один сервер или несколько?
     
  3. Serggg

    Serggg Гость

    Вот , а когда я ему подсовываю уже готовый то все ОК.
    Ошибка так и звучит на русском "Ошибка сервера. Не найдена запись в индексе".
    Сервер данного домена один.
    При первом входе указываю имя сервера вот так LN_Server/Domain, жму дальше потом он предлагает как к нему подключиться, выбираю тсп/ап и ввожу днс имя сервера (пробовал и тупо апишник) , жму далее, клиент подключается к серверу (это видно снизу) , и потом выскакивает ошибка.
     
  4. morpheus

    morpheus скриптописец

    Регистрация:
    7 авг 2006
    Сообщения:
    3.927
    Симпатии:
    0
    Для: Serggg
    Ждать не пробовали.... хотя бі 30 минут, Лотусовый сервер торопливого администрирования не терпит.

    Как заводите юзверя?
     
  5. LIGHT

    LIGHT Гость

    Ну давайте разбираться.
    Попробуйте по строчке вставлять в notes.ini данные что бы понять когда клиент перестанет глючить. Это чуток с узит перечень причин. Хорошо бы всетаки ошибку на енгилише увидеть, администрирование на русском слишком корявая штука )))
    Я все таки подозреваю что проблемы связана с процессом регистрации юзера, в результате с сервера не могут вытянутся какие-то данные для notes.ini
    Вы политику регистрации используете?
    Что у вас там?
     
  6. Serggg

    Serggg Гость

    По строчке уже попробую на следующем пользователе. Обезательно проверю отпишусь.
    По поводу процесса регистрации я сомневаюсь, так как взял id файл и на машине где уже давно работает нормально клиент типа сменил поользователя при входе. Выбрал новый id - все ок. Но опять таки там то notes.ini уже полный.
    При регистрации использую политику регистрации. (всегда ее использовал). В ней прописано сервер, квоты, маска инет адрес, место создания id, тип почтовой системы, группа по дефолту. Кста это идея, в следующей регистрации попробую все это прописать вручную.
     
  7. Serggg

    Serggg Гость

    Для Morpheus

    Вот ждать 30 минут не пробовал .....чет не задумывался над этим. Но когда первый раз такое случилось знаю долго мучался и лапатил инет явно больше 1 и 2 часов ..ошибка не исчезала.
    Завожу как обычно Piple -> Register ввод пароля, выбраю политику ну и доствляю все что не указано в политике.
     
  8. Odyssey

    Odyssey Гость

    в свойствах АК на закладке индексов какая частота обновления стоит?
     
  9. Serggg

    Serggg Гость

    Какая то фигня в политике регистрации. Завел юзера без политики (все вбил вручную) - все работает!
     
Загрузка...

Поделиться этой страницей