Ошибка Установки Босс-референт. Выгрузка Файлов Бф.

Тема в разделе "Готовые продукты, вопросы, обсуждения", создана пользователем DenisZak, 13 мар 2013.

Статус темы:
Закрыта.
  1. DenisZak

    DenisZak Member

    Регистрация:
    13 мар 2013
    Сообщения:
    5
    Симпатии:
    0
    Товарищи, Добрый день!
    Прошу помощи! Стоит задача, которую необходимо решить в короткие сроки, времени на детальное изучение Lotus Domino нет, приходится импровизировать. Буду благодарен за любую помощь.

    Вопрос № 1.
    Разворачиваю новый сервер Lotus Domino Server 465. Вроде сервер запускается. Далее устанавливаю, БОСС-РЕФЕРЕНТ 2.17 через Lotus Notes меню «File/Database/Open» и указываю Instal.nsf, после указания имени, название организации, ключ, сервер, директории и администратора наживаю «ОК» но получаю ошибку: «Notes error: Error validating user's agent execution access» и установка прерывается.
    В чем может быть причина? Как это исправить? Прошу как можно подробнее описать последовательность действий для исправления данной ошибки. Заранее спасибо!
     
  2. oshmianski

    oshmianski Достойный программист
    Lotus team

    Регистрация:
    25 апр 2012
    Сообщения:
    521
    Симпатии:
    13
    Denis001
    1. Судя по всему нужно подписать базы админом сервера. Должно быть написано в описании к инсталяции пригожения или можно глянуть в админской справке Signing a database or template.
     
  3. DenisZak

    DenisZak Member

    Регистрация:
    13 мар 2013
    Сообщения:
    5
    Симпатии:
    0
    Что то я не понял, как это сделать... и не понятно какую базу вообще надо подписывать, я же разворачиваю новую базу, ее еще нет, как тогда ее подписать?
     
  4. oshmianski

    oshmianski Достойный программист
    Lotus team

    Регистрация:
    25 апр 2012
    Сообщения:
    521
    Симпатии:
    13
    видимо,
     
  5. hosm

    hosm * so what *

    Регистрация:
    18 май 2009
    Сообщения:
    2.450
    Симпатии:
    7
    Не уверена, что достаточно подписать сам инсталлятор. Конкретно по этой версии сказать не могу, но, возможно, для корректной установки нужны еще права на запуск формульных и lotus script агентов на сервере для вашей айди и той, которой подписаны базы (может также понадобиться кросс-сертификация) или просто выгрузить базы-шаблоны внутри инсталлятора и подписать, а потом вложить обратно и запустить инсталляцию. <_<
     
Загрузка...
Статус темы:
Закрыта.

Поделиться этой страницей