Пара вопросов по мобильникам и инету через Gprs

  • Автор темы HardMaster
  • Дата начала
Статус
Закрыто для дальнейших ответов.
H

HardMaster

Гость
#1
Вот тут возникла парочка проблем которые никак немогу решить. Начну по порядку:

1. Я достаточно давно пользуюсь инетом через GPRS (примерно с мая 2004) и до недавнего времени пользовался мобильником SonyEricsson K500i (до сентября 2006). Всё было хорошо и красиво :huh: , но потом решил пользоваться разными мольниками для разговоров и инета (К500 я пользовался для того и другова) потому как поменял оператора, для разговоров TELE2, а для инета MTС (им я пользовался всегда). Взял себе вместо К500 две мобилы: Motorola V180+шнур(Для инета) с драйверами и BenQ-Siemens C72(Для разговоров). Моторола была полу убитая, оторвано кчёрту всё что можно, а именно: антена, все крышки, батарейка исчезла, дисплей(со всеми корнями ;). Короче остался один корпус с клавиатурой и платой под ней, потом туда проводами припаял батарейку от сименса(не от С72, а просто от сименса), антену от алкательки, зарядное (припаял прямо к плате) от самсунга), главное что после всех этих извращений всё включалось и работало. Подключил моторолу шнуром к компу, зарядным в разетку и закидываю за компьютер(мобилу). Сначала с диска установил прогу "Motorola PhoneTools" (С ней вместе ставятся и драйвера), винда (Windows XP SP2) сразу всё нашла и установила. Я в настройках модема вписал всё что нужно, после чего настроил соиденение и подключился к инету, всё работало, НО трафик был намного больше обычного (Например стартовая страница рамблера была примерно 100кб (входящий и исходящий трафик вместе)), хотя тоже самое на К500 было намного меньше (рамблер был примерно 25 Кб), причём такая херня с трафиком была у всех програм. Я взял для проверки подключил С72 через ИК порт (Этим же ИК портом я пользовался и для К500), опять такая же херня... причём во всех случаях изменение настроек сжатия для модема и в настройках подключения не изменило ситуацию ни на байт. Вот сижу теперь и непонимаю почему так? У К500 всё нормально, а у этих двух такая вот ерунда :( (Причём хочу отметить что С72, я купил новый с магазина). После переустановки винды, драйверов ничего не поменялось.

2. Вот тут такая проблема с подключем мобилы(любой) к ИК порту. Сначала винда находит модем и соседний компьютер, потом через нескольких перезагрузок виднды она всё ещё находит можем, а вот соседний компьютер НЕТ. В чём может быть проблема???
 
P

pavelvladimirovich

Гость
#2
Крутые глюки )

1. Фантастическая ситуация, могу только предпололжить что у старой мобилы драйвера были крутые с автосжатием пакета ?? Вот замерил спецально сколько рамблер без картинок и с флешовой рекламой - 52 кб. С картинками - 95 кб. Нде там 25 ты видел я хз. Может ты вырубил кэш браузера ? Или он забился.

2. СОседний компьютер - это как )
 
Статус
Закрыто для дальнейших ответов.