Переход с 8.1 на 8.2

  • Автор темы Treatment
  • Дата начала
T

Treatment

#1
Добрый день

Опишу суть проблемы
Есть УТП версии 1.1.4.3 в 8.1
Для работы в Web интерфейсе 8.2 ( без режима совместимость с 8.1) нужно установить обновление 1.1.5.3
Обновление делаю на 8.1 ( стало без проблем )в конфигураторе указанна версия 1.1.5.3
Запускаю 8.2 (подкидываю и конвертирую базу ) конфигуратор пишет версию 1.1.4.3
При попытке обновить 1.1.4.3 до 1.1.5.3 из 8.2 ( поле конвертации ) выдает ошибку о не несовместимости.

Платформа Win 2003
IIS 6.0

Web интерфейс настроен
( все упираться в невозможность запуска УТП в режиме совместимости 8.1 )
 

Дайнеко

Well-known member
19.11.2009
951
0
#2
Слово "Подкидываю" непонятно.
Ты берешь базу, уже сконвертированную в 8.2. Затем пытаешься обновить конифигурацию. А новый файл конфигурации от 8.1 ! 1С поэтому, наверно, и говорит, что я его не понимаю.
 
T

Treatment

#3
мммм может я что то не правильно делаю
в 8.1 конфигураторе запускаю обновление из файла ( обновление проходит ) версия 1.1.5.3
в 8.2 открываю (просит конвертацию ) конвертирую ( пишет 1.1.4.3 )
 

Дайнеко

Well-known member
19.11.2009
951
0
#4
Когда я не понимаю, я говорю: "начнем сначала".
* Где пишется версия? Хочу понять версия чего?
* А если не смотреть на версию, цель достигается? Проблема в чем?
В таком деле лучше писать конкретно. Начни с фразы: "Взял мышь в правую руку..."