Письма Открываются В Браузере Вместо Клиента

Тема в разделе "Lotus - Администрирование", создана пользователем nvyush, 27 мар 2012.

  1. nvyush

    nvyush Lotus team
    Lotus team

    Регистрация:
    22 апр 2009
    Сообщения:
    2.317
    Симпатии:
    0
    Здравия всем!
    У одного пользователя возникла странная ошибка: некоторые внешние входящие письма вместо клиента открываются в браузере. В клиенте вместо тела письма отображается надпись "Переход на web-страницу отменен". Клиент 8.5.1 Basic. В настройках клиента ничего вразумительного не нашёл, в гугле ответа тоже не нашёл. Кто в курсе, где собака порылась?
     
  2. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.083
    Симпатии:
    300
    а что за письма (ежели боди посмореть, в пропертях)
     
  3. nvyush

    nvyush Lotus team
    Lotus team

    Регистрация:
    22 апр 2009
    Сообщения:
    2.317
    Симпатии:
    0
    Body начинается на "Content-Type: multipart/alternative; ..." Текст примерно такой:
    Бла-бла-бла. Бла-бла-бла.
    --
    Картинка
    Подпись.

    В списке полей с десяток, начинающихся на X_ (X_Assp_Bayes_Confidence, X_Assp_Delay, X_Assp_Envelope_From, X_Assp_Intended_For и т.д.).
    Скопипакостил письмо в свой ящик — у меня оно нормально открывается таким же клиентом.
     
  4. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.083
    Симпатии:
    300
    а браузером, в локейшене, что установлено?
    просто маймы могут открываться внешним браузером, если считаются аттачами (КМК)
     
  5. nvyush

    nvyush Lotus team
    Lotus team

    Регистрация:
    22 апр 2009
    Сообщения:
    2.317
    Симпатии:
    0
    Браузер в локейшене IE, но письма открываются в FF. Есть подозрение, что FF или его плагины чего-то накосячили, похоже, придётся клиента переустанавливать.
     
  6. lmike

    lmike нет, пердело совершенство
    Команда форума Lotus team

    Регистрация:
    27 авг 2008
    Сообщения:
    6.083
    Симпатии:
    300
    есть настройка - показывать майм как аттач - её посмотреть надо
     
  7. nvyush

    nvyush Lotus team
    Lotus team

    Регистрация:
    22 апр 2009
    Сообщения:
    2.317
    Симпатии:
    0
    Первым делом проверил настройки "Show in-line MIME images as attachments" и "Disable embedded browser for MIME mail" — на ситуацию не влияют.
     
  8. Мыш

    Мыш Lotus team
    Lotus team

    Регистрация:
    12 фев 2008
    Сообщения:
    1.021
    Симпатии:
    8
    А в notes.ini никаких подозрительных параметров нет? Мож, в самом деле, плагин какой прописался?
     
  9. ildareshka

    ildareshka Well-Known Member

    Регистрация:
    3 дек 2010
    Сообщения:
    57
    Симпатии:
    0
    Проблема решилась?
    А то тоже с таким столкнулся :mellow:
     
  10. nvyush

    nvyush Lotus team
    Lotus team

    Регистрация:
    22 апр 2009
    Сообщения:
    2.317
    Симпатии:
    0
    Проблема решилась переустановкой, только вот не помню чего — то ли клиента Lotus, то ли Firefox.
     
Загрузка...

Поделиться этой страницей