По поводу окошка уведомления о новой почте!

  • Автор темы NeoSimvolist
  • Дата начала
Статус
Закрыто для дальнейших ответов.
N

NeoSimvolist

#1
К примеру я меняю ID, но сообщение о новой почте выходит все равно по старой почте! Где настроить по какому ящику оповещение о новых письмах?
 
K

Klido

#2
вроде определяется именем почтового файла в месте вызова (location) документе в персональной АК
 

10ok

Member
10.04.2009
20
0
#3
Приветствую Всех
решил не создавать новую тему, у меня проблема с этим всплывающим уведомлением.

Пред история:
Жил был лотус сервер, использовался в основном как почтовый и было на нём ещё несколько баз для регистрации договоров и другого.
Потом купили документооборот и развернули новый лотус сервер для него, но пользователи были трудные и сразу заставить их пользоваться новым лотус сервером и документооборотом не получилось. Так и замялось до хороших времён.
И тут пришёл я и взялся за это дело. процесс шёл нормально, без траблов. поступали жалобы о том, что не появляется уведомление о том что пришло новое письмо, но я откладывал этот вопрос на потом (так как дело то житейское).

Но вот пришло время когда все юзеры работали уже на новом сервере и я решил настроить им Show a popup, но не тут то было, не хочет она работать и всё.

Location (Место вызова) настроил, "File > Preferences > User Preferences > Mail > General" настроил
Клиентов менять пробовал 6.5 на 7.0.3 и русский и английский
Есть ещё политика с настройкой десктопа и в ней Show a Popup и все сопутствующие галки проставлены, но политику ещё не применял так что не думаю что из-за неё

Подкинте идею или решение пожалуйста.
 

azat20

Well-known member
22.07.2008
244
0
#4
В местах вызова имя сервера и имя файла почтовой базы тоже поменял?
 
K

Klido

#5
попап вообще на любое письмо не выскакивает?
 

10ok

Member
10.04.2009
20
0
#6
В местах вызова имя сервера и имя файла почтовой базы тоже поменял?
Всё настроил, всё поменял, не первый год с лотусом работаю. Кстати на Админа выскакивает уведомление, на остальных нет.

попап вообще на любое письмо не выскакивает?
Вообще не выскакивает, почту открываешь там красные (новые письма), а попапа нету, тут же меняю место вызова на админскую попап выскакивает.

Пробовал уже политику применить к своей записи результата нет (

Добавлено: В строке состояния отписывает:
Checking for new mail...
и тишина...

Добавлено:

Есть сдвиг, не знаю что именно сделал (много чего тыркал, там, сям), открываю ящик и одновременно с этим выскакивает попап (типа лучше позно чем никогда ))) )


Добавлено:

И ещё, отправляю себе письмо, меняю место вызова, жду 2-3 минуты (интервал проверки настроен на минуту) тишина, жму F9 <<<POPUP>>>

Вот такая ситуация, где копать?
 

Мыш

Lotus team
12.02.2008
1 099
10
#7
Были когда-то параметры а notes.ini типа NewMailSeqNum.... Не пробовали их укашивать?
 

10ok

Member
10.04.2009
20
0
#8
Были когда-то параметры а notes.ini типа NewMailSeqNum.... Не пробовали их укашивать?
Про этот параметр не знал, почитал и толком не врубился зачем он. Пробовал его убрать, пробовал значение меньше сделать и совсем значение убирал, толку нет.

Какие ещё предположения будут?
 
K

Klido

#9
поставь клиента с 0 на голой машине и посмотри что выйдет
в notes.ini куча параметров - хз что может повлиять
 

10ok

Member
10.04.2009
20
0
#10
поставь клиента с 0 на голой машине и посмотри что выйдет
в notes.ini куча параметров - хз что может повлиять
попробовал, результата нет. Так не хочется Майндер задействовать (
 
K

Klido

#11
10ok
100% какой-то голяк, эта фишка всегда норм работает... Если на нулевом клиенте не пашет - фигня...
Точно показ попапа в настройках включен?? :ya_lamo:
 

10ok

Member
10.04.2009
20
0
#12
100% какой-то голяк, эта фишка всегда норм работает... Если на нулевом клиенте не пашет - фигня...
Точно показ попапа в настройках включен?? wink.gif
Тоже никогда проблем с попапом раньше небыло, причём ощущение, что просто глюк. У единичных пользователей срабатывает (не знаю как потом, но в момент настройки места вызова, как только путь к почтовому файлу указываю попап выскакивает), но у большинства не работает. Причём под админской учёткой 100% работает на двух рабочих местах.

клиенты 6.5.2 сервер 7.0.3, но повторюсь пробовал менять клиента, результата нет
 

Znake

Active member
17.12.2008
38
0
#13
Файл->Параметры->Параметры настройки...
Выбрать раздел Почта. Установить/снять галочку напротив поля "Отобразить всплывающее окно"

Найти файл notes.ini, открыть его на редактирование и удалить все строки, которые содержат "mailseq".
Перезагрузить Lotus.

Обычно всегда помогало, если конечно место вызова правильно настроено.

Альтернатива Миндеру тут
 

10ok

Member
10.04.2009
20
0
#14
Файл->Параметры->Параметры настройки...
Выбрать раздел Почта. Установить/снять галочку напротив поля "Отобразить всплывающее окно"

Найти файл notes.ini, открыть его на редактирование и удалить все строки, которые содержат "mailseq".
Перезагрузить Lotus.

Обычно всегда помогало, если конечно место вызова правильно настроено.

Альтернатива Миндеру тут
Спасибо, сделал в точности так и стало работать

Выражаю огромную благодарность
 
Статус
Закрыто для дальнейших ответов.