Почему не отображается изображение формата Jpg ?

  • Автор темы -
  • Дата начала

Гость
#1
Делаю сайт в Dreamweaver MX. Вставляю туда изображение формата JPG, жму "Preview in iexplore" (F12). Открывается предварительный просмотр сайта в Интернет эксплорере и на месте этого изображения - пустой белый квадрат, в верхнем левом углу которого маленький квадратик с красным крестиком внутри.
В Сервис - Свойства обозревателя - Вкладка "Дополнительно" - Мультимедиа - Показывать изображения галочка стоит. Подскажите, в чем причина и что сделать, чтобы изображение отображалось?

В прикремленном файле я скопировал то, что отображается в предварительном просмотре и настройки Интернет эксплорера.
 

Вложения

Vadik(R)

Well-Known Member
12.12.2007
469
0
#2
А другого формата картинки отображаются? Через html-код не пробовал сам разобраться?
P. S. Возможно DreamWeaver глючит, у меня ПОСЛЕ РУСИФИКАЦИИ DreamWeaver 2004 тоже глючил.
 

Гость
#3
Я нашел причину.
Оказывается, файл с изображением должен находиться в папочке с исходниками конструируемого сайта.
 
G

GOsha

Гость
#4
Не должен. ПРосто проверьте пути в теге <img> в html-коде сайта
 

Гость
#6
Подскажите - почему в эксплорере не отображаются картинки форматов JPG и PNG (пустой квадрат с крестиком в углу) a формат GIF отображается - с какими настройками это может быть связано - галочки - показывать рисунки везде стоят (и ещё некоторые сайты отображаются без абры но очень не корректно - в смысле дизайна)? А в мозиле и гугл-хроме - всё показывается без проблем.