Поле агрегатного объекта не обнаружено. 1С Предприятие 7.7

Тема в разделе "1C и всё что с ней связано", создана пользователем svetik346, 25 апр 2009.

  1. svetik346

    svetik346 Гость

    После внесенных изменений в конфигурацию (был удален значок "Курс валюты") в документе "Заявка от покупателя", данный документ не открывается. Ни старые заявки, ни новые!!! Помогите, пожалуйста исправить проблему!!!
     
  2. vbs

    vbs Well-Known Member

    Регистрация:
    18 фев 2007
    Сообщения:
    1.708
    Симпатии:
    3
    А сам реквизит удален ?
    И какая ошибка выходит ?
    Судя по всему, речь о ТиС. Какой релиз ?
     
  3. svetik346

    svetik346 Гость

    Реквизит удален, я его снова пыталась создать, ничего не вышло. Релиз смогу посмотреть только завтра.
    Ошибка: {Документ.Заявка от покупателя.Форма.Модуль(194)}: Поле агрегатного объекта не обнаружено (СА)

    Архивная копия базы не сделана. Как всё исправить?

    не ТиС, 1С Предприятие. Производство.Услуги.Бухгалтерия
     
  4. vbs

    vbs Well-Known Member

    Регистрация:
    18 фев 2007
    Сообщения:
    1.708
    Симпатии:
    3
    погоди паниковать
    странный зверь СА - выложи кусочек кода с 190й по 200 строку из формы документа - разберемся
     
  5. KiR

    KiR НЕ шибка опытный програмер)
    1C Team

    Регистрация:
    11 сен 2007
    Сообщения:
    1.581
    Симпатии:
    0
    Запомни svetik346 раз и навсегда - 1С настолько хитрый зверь, что НУЖНО перед любыми изменениями базы делать архивную копию!!!
     
  6. tarikrogi

    tarikrogi New Member

    Регистрация:
    22 авг 2014
    Сообщения:
    3
    Симпатии:
    0
    Слушай, я сам сталкивался с такой проблемой, тоже пытался создать реквизит, не знал как исправить. В итоге решение нашел. http://www.modber.ru/catalog/item2852.html здесь подробно описана твоя проблема!
     
Загрузка...

Поделиться этой страницей