После переноса сервера на новое железо БД начали тормозить

  • Автор темы endofin
  • Дата начала
Статус
Закрыто для дальнейших ответов.
E

endofin

#1
Всем добрый день.

Подскажите, пожалуйста, у кого был опыт переноса сервера на новое железо.
Почтовый сервер Lotus Domino 7.0.2 был перенесен на новое железо, почти такое же по производительности (перенос был сделан из за того что на старом железе были сильно изношены жесткие диски). На операционку Windows Server 2003 на новом железе был проинсталирован такой же сервер Domino 7.0.2. После чего подсунуты все почтовые БД, admin4, certlog, event4, names и notes.ini. Сетевые настройки винды, в особенности днс на новом сервере такие же как были на старом. (старый сервер сейчас имеет другие сетевые настройки).

Последствия: У пользователей тормозит открытие их почтовой БД и открытие серверной адресной книги из Domino Directory. Прошло уже 2 недели с момента переноса, сначала можно было сослаться на то что сетевое оборудование не обновило таблицы маршрутизации, но и через 2 недели ситуация не изменилась. Замечено, что такая проблема появляется только у пользователей у которых клиент Lotus Notes 7.0.2 на Windows Vista и 7. Причем, если на компе пользователя убивать cache.ndk, то все открывается быстро, но через пару дней кэш опять заполняется и начинаются опять тормоза и нужно опять удалять кэш. На XP подобных проблем не возникает.
Names.nsf была проиндексирована заново на новом железе. Результата это пока не дало.

Поделитесь, пожалуйста опытом, как можно попробовать решить этот трабл.
 

Мыш

Премиум
12.02.2008
1 095
10
#3
Время на новом и старом серверах было выставлено правильное?
И еще - региональные настройки были идентичными на обоих серверах? Я бы пересоздал индексы у всех баз на всяк случай...
 
Статус
Закрыто для дальнейших ответов.