Решено При установке Cal++ возникла проблема

Тема в разделе "Kali Linux", создана пользователем Artael, 21 сен 2016.

Метки:
  1. Artael

    Artael New Member

    Регистрация:
    15 сен 2016
    Сообщения:
    2
    Симпатии:
    0
    Доброго времени суток! В процессе устновки Сal++ я наткнулся на вот такую проблему. Во время установки доп. пакетов командой
    Код (Text):
    apt-get install cmake libboost-all-dev
    Терминал выдает вот такой ответ:

    root@kali:~# apt-get install cmake libboost-all-dev
    Чтение списков пакетов… Готово
    Построение дерева зависимостей
    Чтение информации о состоянии… Готово
    Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
    или же используете нестабильную версию дистрибутива, где запрошенные вами
    пакеты ещё не созданы или были удалены из Incoming.
    Следующая информация, возможно, поможет вам:

    Пакеты, имеющие неудовлетворённые зависимости:
    libboost-all-dev : Зависит: libboost-iostreams-dev но он не будет установлен
    Зависит: libboost-regex-dev но он не будет установлен
    E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

    ОS: Kali 2.o Sana
     
  2. Artael

    Artael New Member

    Регистрация:
    15 сен 2016
    Сообщения:
    2
    Симпатии:
    0
Загрузка...

Поделиться этой страницей