Проблема при загрузке Vista

Тема в разделе "Hardware", создана пользователем Supermaximus, 30 янв 2009.

  1. Supermaximus

    Supermaximus Well-Known Member

    Регистрация:
    1 ноя 2008
    Сообщения:
    84
    Симпатии:
    0
    Обращаюсь за помощью, Такая проблема. Запускаю компьютер - в начале начинает "бежать бегунок" и потом он застывает намертво. Дальше ждать бесполезно. Кнопки Reset нет, приходится зажимать кнопку запуска секунд на 6 и таким образом аварийно выключать, потом запускать снова. Сама ОС не виновата, т.к. установлено 2 Висты на разных логических дисках и обе так хандрят. Эта проблема проявляется примерно в 50% запусков. При запуске Linux ничего такого не проявляется. Одно из моих предположений - возможно 2 Висты не уживаются на одном компьютере.
     
  2. @rtem

    @rtem Гость

    ты противоречишь сам себе. сначала ты говоришь что
    а потом ты говоришь
    значит как раз и выходит, что дело именно с ОС (мне так кажется).
    Вопрос 1 зачем тебе 2 висты???
    Вопрос 2 как идет загрузка вист в безопасном режиме???
    Вопрос 3 что пишут висты в логах, когда получается загрузится как в нормальном режиме, так и в безопасном???
    Вопрос 4 какой загрузчик у тебя в MBR???
     
  3. Supermaximus

    Supermaximus Well-Known Member

    Регистрация:
    1 ноя 2008
    Сообщения:
    84
    Симпатии:
    0
    Я подумал, что если какой-то глюк типа вируса в одной Висте, то другая не будет повторять проблемы первой, но если 2-я болеет так-же как и первая значит hardware неправильно себя ведёт по отношению к Висте, - Это так, мысли вслух.
    В 1: Мне нужны 2 Висты т.к. я работаю с двумя языками, которые на одной ОС не уживаются: русский и немецкий
    В 2: Отвечу позже, сейчас нет возможности это проверить
    В 3: К своему стыду не знаю где и как отыскать лог файлы, скажите где и я напишу
    В 4: Не знаю что такое МВR, но если это загрузочный сектор - то "Груб", но до инсталляции Linux эта проблема уже была
     
  4. @rtem

    @rtem Гость

    как насчет VMWare, VirtualBox, VirtualPC поставить одну из этих программ на висту и создать ВПК и установить на него еще одну висту, а дальше карты в руки.

    тут я погорячился, сказав про "логи", я имел ввиду Просмотр событий из оснастки Управление компьютером. Там раздел Система.
    посмотрите конфиг груба правильно ли указываются системные диски с виндовс-системами.

    ну так, а по отношению к линуксу ПК нормально себя ведет.
     
  5. Supermaximus

    Supermaximus Well-Known Member

    Регистрация:
    1 ноя 2008
    Сообщения:
    84
    Симпатии:
    0
    Честно говоря это для меня новая информация, пока не понимаю, как оно действует

    Сейчас найду это место и напишу

    Я думаю здесь копать не нужно т.к. это было до груба и, всё таки, в 50% случаев грузится нормально, а вот если мне нужно быстро, тогда чаще всего застревает на пол дороги, но со второй попытки почти всегда грузится номально

    Я нашёл одну интересную фишку
    Если после F8 поставить - "загрузка без проверки подписи драйверов" - идёт загрузка без глюков, во всяком случае за ~ 10 раз ни одного сбоя. Если это действительно решение - КАК ТАКУЮ ЗАГРУЗКУ СДЕЛАТЬ ПО УМОЛЧАНИЮ, ЧТОБЫ НЕ ЗАХОДИТЬ КАЖДЫЙ РАЗ ПО F8
     
  6. Supermaximus

    Supermaximus Well-Known Member

    Регистрация:
    1 ноя 2008
    Сообщения:
    84
    Симпатии:
    0
    По-моему я решил проблему и опять с Вашей подсказкой.
    Я проследовал сюда: "из оснастки Управление компьютером. Там раздел Система", потом "Быстродействие", потом "Управление автозагрузкой программ", потом увидел, что драйвер для "KardReader" "нет классификации" и "Издатель недоступен"
    Удалил я этот драйвер, картридер не перестал работать, но загрузка пошла без сбоев. Уже 5 раз грузился и всё ок, конечно окончательные выводы делать рано, но надеюсь это таки оно.
     
  7. @rtem

    @rtem Гость

    почитай про виртуализацию, о виртуальных машинах и тд, сразу поймешь, что к чему.

    есть в виндовсе служба отвечающая за всю эту дрянь, можешь спокойно ее отключать, всеравно все будет работать.
     
  8. Supermaximus

    Supermaximus Well-Known Member

    Регистрация:
    1 ноя 2008
    Сообщения:
    84
    Симпатии:
    0
    @rtem
    Во-первых подтверждаю, что "заклинивания" при загрузках ушли после удаления этого драйвера, уже очень много раз запускал и всё было без сбоев,
    Во-вторых большое спасибо за подсказки
    В-третьих постараюсь найти службу, которая отвечает за проверку. "Чем меньше служб на старте, тем быстрее включится"
    Попробую раобраться в виртуальных машинах, думаю, это будет полезно
     
Загрузка...
Похожие Темы - Проблема при загрузке
  1. serg24
    Ответов:
    2
    Просмотров:
    1.770
  2. KiR
    Ответов:
    4
    Просмотров:
    4.211
  3. Artael
    Ответов:
    1
    Просмотров:
    112
  4. forestLeet
    Ответов:
    0
    Просмотров:
    166
  5. mazimaz
    Ответов:
    29
    Просмотров:
    1.277

Поделиться этой страницей