проблема с доставкой сообщений

  • Автор темы Konstantin1984
  • Дата начала
K

Konstantin1984

#1
проблема в следующем:
когда отправляешь сообщение группе пользователей, приходит сообщение о сбое доставки одному пользователю из группы (постоянно одному и тому же.)
User ... not listed in Domino Directory

но на самом деле письмо до него доходит.

когда же отправляешь письмо только на него. то маршрутизатор молчит. (т.е. письмо доходит и отчёта о сбое нет)

что это может быть???
 

collection

Well-known member
04.07.2006
472
0
#2
Почитал, подумал, ничего не понял!
Когда отправляешь письмо группе пользователей отчет о сбое приходит отправетелю. А тут получается что пользователь не являясь отправителем получает отчет о сбое доставке письма которого он не отправлял и получает само письмо...
Пятница?!
 
K

Konstantin1984

#3
нет. отчет о сбое приходит отправителю, что письмо не доставлено пользователю.
 

collection

Well-known member
04.07.2006
472
0
#4
отчет о сбое и что письмо не доставлено это не одно и то же?
Приведите листинг отчета о сбое и о том что письмо не доставлено
 
K

Konstantin1984

#5
Отчет о сбоях доставки
Документ: тест тест тест
не доставлено: Pupkin@xxx1.xxxx2.xx3@xxx1
по причине: User Pupkin (xxxx@xxx1) not listed in Domino Directory

но при этом письмо до пользователя доходит.
 
30.05.2006
1 345
11
#6
Похоже, в группе этот Пупкин прописан не так, как в АК. Там действительно цепочка из 2-х доменов?
 

puks

Lotus team
03.02.2007
1 971
8
#7
Проверь еще раз группу. Это все на одном сервере происходит?
А откуда взялся xxxx@xxx1 ? У тебя же этого нет в изначальном адресе?
Когда ты просто ему отправляешь, ты посылаешь по Pupkin@xxx1.xxxx2.xx3@xxx1 адресу? Полностью его вводишь в To?
 
K

Konstantin1984

#8
отправителю приходит:

Отчет о сбоях доставки
Документ: еще один тест
не доставлено: Pupkin@xxx1.xxx2.xx@xxx1
по причине: User Pupkin (Pupkin@xxx1) not listed in Domino Directory

но при этом письмо до адресата доходит

все происходит на одном сервере.
причем если я создаю новую группу, куда включаю данного пользователя, то всё нормально, пока группа не достигает 10-12 человек.
потом снова приходит сообщение о сбое в доставке...

уже всю голову сломал
 

collection

Well-known member
04.07.2006
472
0
#9
напишите точнее не понять где домен где пользователь где получатель где отправитель ваши сокращения не информативны
 
K

Konstantin1984

#10
Pupkin@xxx1.xxx2.xx@xxx1

Pupkin - получатель

@xxx1.xxx2.xx - интернет домен

@xxx1 - домен организации
 

collection

Well-known member
04.07.2006
472
0
#11
Есть каноническая форма адреса:
Pupkin/Sales/Acme@Domain
есть формат адреса согласно RFC822
Pupkin <Pupkin@inet.com>
вашей адресации типа User@inetdomain@LotusDomain я не совесм понимать...
 
K

Konstantin1984

#12
в поле кому подставляется Pupkin/Sales/Acme

а в отчете о сбое пишет
не доставлено: Pupkin@интернет@домен
 
30.05.2006
1 345
11
#13
Есть каноническая форма адреса:
Pupkin/Sales/Acme@Domain
есть формат адреса согласно RFC822
Pupkin <Pupkin@inet.com>
вашей адресации типа User@inetdomain@LotusDomain я не совесм понимать...
Нотация, причем общая для иНет и Нотеса, допускает в мыльном адресе НЕСКОЛЬКО доменов (все - через собаку).
Означает: отправить в самый правый домен, роутер которого должен отрезать своё имя и отправить в следующий
 
K

Konstantin1984

#14
проблема разрешилась!!!!!

а заключалась она в следующем:
у другого пользователя из этой группы был настроен Forwarding на этого "злополучного" пользователя, причем в Forwarding был указан старый адрес этого клиента в данный момент уже не существующий.

поэтому роутер и сбоил!
 

puks

Lotus team
03.02.2007
1 971
8
#15
<!--QuoteBegin-Konstantin1984+1:10:2007, 07:31 -->
<span class="vbquote">(Konstantin1984 @ 1:10:2007, 07:31 )</span><!--QuoteEBegin-->поэтому роутер и сбоил!
[snapback]80200" rel="nofollow" target="_blank[/snapback]​
[/quote]

Это заключение мне больше всего понравилось!!! :blink: