проблема с кодировкой ,перебрасываю информацию из Еxcel в Лотус

Тема в разделе "Lotus - Программирование", создана пользователем -, 31 янв 2008.

Статус темы:
Закрыта.
  1. Гость

    возникла такая проблема,перебрасываю информацию из Еxcel в Лотус через XMLHttp, раньше все было нормально,правда клиент был 6.5.3, сейчас клиент 7.0.1 ,теперь Лотусе получатся абракадабра с элементами Unicode,что можно сделать? Office 2003 Пример п я-п¦п¦пTя- п²п¦ п©я-пTп¦п¦п¦п+п+я¦ п¦п¦я-п+п+п+п¦яvп¦яvп¦ FAW 1051- п©я-п+п+я-п+п¦п¦я-п+пTп¦ яLя¬я-пЁп+п+, п¦ п¦яvп¦я-п¦п+я¦я-яv 20 яTя-я¬п¦ я-п¦ п¦п¦я-п+п+п+п¦яvп¦я¦ п¬п¦п¦я-п+п¦п¦ п⌡п¦я+п¦я-я-яv.
    это Unicode или что то другое?
    в серверном документе стоит -Domino Web Engine. Default character set group: Cyrillic, Central European: Windows-1250
    Имеют ли значение другие параметры XML Services? Default string resource language:
    Additional string resource languages: Use UTF-8 for HTML forms:
    ?

    FontSubstitute правил…убирал все кирилические Arial и Times New Roman и ставил строчки
    Arial,0= Arial,204
    Times New Roman,0= Times New Roman,204 не помагает,может убить лишние шрифты из реестра?
    Options отображать Unicode стоит

    _________________
     
  2. Sandr

    Sandr Гость

    А англицкий шрифт хавает?
     
  3. Гость

    с английским и цифрами все нормально
     
  4. Гость

    Спасибо,все решилось перечисленными выше параметрами в серверном документе и перезагрузкой сервера :)
     
  5. Sandr

    Sandr Гость

    Достаточно было http перегрузить...
     
Загрузка...
Похожие Темы - проблема кодировкой перебрасываю
  1. JohnLemon
    Ответов:
    16
    Просмотров:
    1.235
  2. Borodo
    Ответов:
    1
    Просмотров:
    1.284
  3. c0de3r
    Ответов:
    5
    Просмотров:
    126
  4. DobermannTT
    Ответов:
    10
    Просмотров:
    135
  5. SoulPaladin
    Ответов:
    4
    Просмотров:
    131
Статус темы:
Закрыта.

Поделиться этой страницей