Проблема С Почтовой Базой

Тема в разделе "Lotus - Администрирование", создана пользователем Miolnir, 16 фев 2012.

Наш партнер Genesis Hackspace
  1. Miolnir

    Miolnir Well-Known Member

    Регистрация:
    6 май 2010
    Сообщения:
    50
    Симпатии:
    0
    Доброго времени суток. Есть следующая проблема. Перемещался пользователь вместе с почтовой базой с одного сервера на другой (соответственно в разных почтовых доменах Domain1 и Domain2)
    С получением почты пользователем проблем не возникает, но при отправке письма происходит следующее:

    1. Отправка другим пользователям Lotus'а. В поле From: <Full name/Domain1> В поле Sent By: <Full name/Domain2>
    2. Отправка почты во внешние домены (mail.ru и т.п.): В поле "От Кого": <FirstName_SecondName/Domain1%Domain2@domain2.com> вместо адреса указанного в поле Internet address документа пользователя

    У пользователей зарегистрированных уже в новом домене проблем не возникает и все работает корректно. Направьте в какую сторону начать копать. Заранее благодарен.
     
  2. k85

    k85 Well-Known Member

    Регистрация:
    11 окт 2011
    Сообщения:
    137
    Симпатии:
    0
    проверь правильность указания полей в месте вызова хотя бы у одного пользователя, от которого неправильно отправляется. Правильно ли указано там - Internet mail address: , Home/mail server: , Domino mail domain: ...
     
  3. Constantin A Chervonenko

    Constantin A Chervonenko Well-Known Member
    Lotus team

    Регистрация:
    30 май 2006
    Сообщения:
    1.304
    Симпатии:
    3
    См. User Profile в ПЯ.
    Заполняется он автоматом при регистрации юзера, но потом его перемещения не отслеживает
     
  4. Miolnir

    Miolnir Well-Known Member

    Регистрация:
    6 май 2010
    Сообщения:
    50
    Симпатии:
    0
    Благодарю, проблему решил. Сменил "хозяина" у почтовой базы пользователя в настройках ящика.

    Есть еще небольшая проблема. Домино стоит на 2008R2. иногда возникают проблемы с отправкой почты, с ее получением проблем никаких нет. "te router sh" показывает "Transient error received from remote server" хотя с удаленным сервером все впорядке. и письмо подолгу задерживается в mail.box. но в конечном итоге рано или поздно все равно уходит.
     
  5. Мыш

    Мыш Well-Known Member
    Lotus team

    Регистрация:
    12 фев 2008
    Сообщения:
    1.032
    Симпатии:
    9
    Почта плохо уходит по SMTP или по NRPC? В 1-м случае в notes.ini на сервере ставите параметр SMTPClientDebug=1, далее смотрите логи...
     
  6. Miolnir

    Miolnir Well-Known Member

    Регистрация:
    6 май 2010
    Сообщения:
    50
    Симпатии:
    0
    В логах обнаружилось следующее

    "SMTPClient:Data Send Failed ... Status: 2562
    ...Connection broken after an error sending DATA command"

    Соединение с удаленным сервером устанавливается успешно, но походу в момент передачи данных обрывается.
     
Загрузка...
Похожие Темы - Проблема Почтовой Базой
  1. M.Planck
    Ответов:
    1
    Просмотров:
    60
  2. Amf
    Ответов:
    4
    Просмотров:
    73
  3. kuric
    Ответов:
    0
    Просмотров:
    52
  4. diod_
    Ответов:
    10
    Просмотров:
    206
  5. Smorti
    Ответов:
    1
    Просмотров:
    70

Поделиться этой страницей