Проблема с postgresql

W

worldhack

#1
Всем привет парни помогите решить проблему при обновление dpkg выдаает

The PostgreSQL version 9.5 is obsolete, but the server or client
│ packages are still installed. Please install the latest packages
│ (postgresql-9.6 and postgresql-client-9.6) and upgrade the existing
│ clusters with pg_upgradecluster (see manpage).

│ Please be aware that the installation of postgresql-9.6 will
│ automatically create a default cluster 9.6/main. If you want to upgrade
│ the 9.5/main cluster, you need to remove the already existing 9.6
│ cluster (pg_dropcluster --stop 9.6 main, see manpage for details).

│ The old server and client packages are no longer supported. After the
│ existing clusters are upgraded, the postgresql-9.5 and

│ <Ok>
 

kot-gor

Gold Team
07.09.2016
492
577
#2
Возможно сначала нужно удалить PostgreSQL version 9.5 и поставить postgresql-9.6 .В новом обновлении некоторые зависимости перестанут работать с версией 9.5. После обновления по умолчанию осталась версия 9.5