Проблема с Wia.devicemanager

Тема в разделе "1C и всё что с ней связано", создана пользователем gorlanovmax, 9 авг 2008.

  1. gorlanovmax

    gorlanovmax Well-Known Member
    1C Team

    Репутация:
    0
    Регистрация:
    19 июн 2008
    Сообщения:
    286
    Симпатии:
    0
    Выскакивает ошибка:
    Device = CreateObject("WIA.DeviceManager");
    {Документ.Посетитель.Форма.Модуль(55)}: Неудачная попытка создания объекта (WIA.DeviceManager)

    Что это может быть??
     
  2. LSH

    LSH Гость

    Репутация:
    0
    Посмотрите ПриНачалеРаботыСистемы() или в самам этом документе какие внешние компоненты грузятся.
    Это попытка создания объекта из внешней компоненты.
     
  3. gorlanovmax

    gorlanovmax Well-Known Member
    1C Team

    Репутация:
    0
    Регистрация:
    19 июн 2008
    Сообщения:
    286
    Симпатии:
    0
    Так самое интересное, что
    Device = СоздатьОбъект("WIA.Script"); работает, объект создается.

    И насколько я понял для WIA не требуется внешняя компонента.
    Если я неправильно мыслю, ткните носом в необходимую ВК
     
  4. gorlanovmax

    gorlanovmax Well-Known Member
    1C Team

    Репутация:
    0
    Регистрация:
    19 июн 2008
    Сообщения:
    286
    Симпатии:
    0
Загрузка...
Похожие Темы - Проблема Wia devicemanager
  1. gorlanovmax
    Ответов:
    0
    Просмотров:
    2.193
  2. thunder
    Ответов:
    1
    Просмотров:
    69
  3. SevenEight
    Ответов:
    0
    Просмотров:
    65
  4. imendan
    Ответов:
    13
    Просмотров:
    192
  5. Hehabr
    Ответов:
    0
    Просмотров:
    102

Поделиться этой страницей