Проблема с запуском Apache

Тема в разделе "PHP программирование", создана пользователем Unused name, 2 ноя 2005.

Статус темы:
Закрыта.
  1. Unused name

    Unused name Гость

    всем хай
    столкнулся с траблой
    скачал апач 1.3.33
    установил
    настроил хттпд.конф как надо
    призапуске апач выдает такое предупреждение:
    pid file c:/расположение ovewritten -- Unclean shutdown opr previous Apache run?
    и локалхост вообще не загружает файл индекс.хтмл...
    долго грузит и ничего в итоге не выдает. неприятно
    до этого ставил апач 2 - все нормально работало
    разустановил - поставил данный, и вот такая проблема.

    подскажите решение, плз!
     
  2. ????

    ???? Гость

    Для: Unused name
    Если apache нормально выгружается (не аварийно) то такой ошибки быть не должно. <!--QuoteBegin-Unused name+2:11:2005, 08:17 -->
    <span class="vbquote">(Unused name @ 2:11:2005, 08:17 )</span><!--QuoteEBegin-->pid file c:/расположение ovewritten
    [snapback]26582" rel="nofollow" target="_blank[/snapback]​
    [/quote]
    в этом pid-файле идентификатор процесса запущенного apach'а. Если он нормально завершается - файлик чистится, нет - появляется warning при следующей загрузке.
    Ничего критичного в этом нет.
     
  3. dkameleon

    dkameleon Гость

    Для: Unused name

    Проверь наличие физически всех путей, которые прописаны в httpd.conf
    наличие пресловутого index.html и вообще, файлов в домашней директории.
    проверь, открыл ли апач как положено 80-й порт, или мож он у тя вообще на другом повис :blink:
    telnet localhost 80
     
Загрузка...
Похожие Темы - Проблема запуском Apache
  1. starasta
    Ответов:
    14
    Просмотров:
    4.833
  2. c0de3r
    Ответов:
    5
    Просмотров:
    127
  3. DobermannTT
    Ответов:
    10
    Просмотров:
    136
  4. SoulPaladin
    Ответов:
    4
    Просмотров:
    133
  5. Artael
    Ответов:
    1
    Просмотров:
    110
Статус темы:
Закрыта.

Поделиться этой страницей