Проблема с звуковой картой

  • Автор темы MBO
  • Дата начала
M

MBO

Гость
#1
Админы извините если тему не туда вписал.
У меня такая проблема, не отображается интегрированная звуковая карта.
ОС Windows SP3 (Extrim), Звук был, пока не купил наушники, подключил наушники, звук был, потом поставил чесно говоря, не помню какое ПО и после рестарта, звук исчез.
Посмотрел в деспечере задач, в звуке был знак вопроса, потом снова перезагрузил и знак вопроса исчез в месте с оборудованием. Я подумал что проблема с виндовсом, поставил чистый виндовс SP3
но звук не появился.
Вот список, что в разделе звука осталось.

MPU-401 совместимое MIDI-устройство --------Включил в реестре.
Аудео кодеки
Видео кодеки
Драйвер аудео (без PnP)
Стандартный игровой порт
Устройства записи видео (без PnP)
Устройство управления
И больше ни каких устройств нет(

Я чесно говоря в драйверах и устройствах не понимаю,
у меня уровень знаний пользователя.
Вот в инете нашол ваш сайт, может тут помогут,
Вы скажите что надо предоставить, у меня стоит эверест
скажите что надо посмотреть и передать вам для помощи,
Заранее большое спасибо за помощь!
 

Akupaka

А че я?.. О.о
04.10.2007
3 360
2
#2
в биосе звук родной проверь, може ты там выключил (если джамперы не трогал)
сбрось биос на по-умолчанию, как вариант
 
M

MBO

Гость
#3
Доброй ночи, я сбрасывал, я батерейку вытасковал, но все-ровно звука нет( а как в биосе родной звук проверить?? Обясните ато я в биосе (0)
А что такое Джампер?
Пожалуйста обясните, ато я как валенок(
 

Akupaka

А че я?.. О.о
04.10.2007
3 360
2
#4
Може ты не в то гнездо подключаешь динамики?
 
M

MBO

Гость
#5
Друг мой, ну яж, уже не такой тормоз=) все правильно, звук был играло норм а потом пропал(( уже сил нет, скукота страшная, как в танке(
 

Valimor

Well-Known Member
10.04.2010
45
0
#6
Аудио драйвера ставить не пробовал?))) Кстати есть такая тема что если ты свои наушники к примеру в гнездо от микрофона запихнул у тя звуковая карта могла накрыться..... это к примеру я таких случаев не встречал.....кстати а звук с наушников идёт али нету ничего? :(

Добавлено:
MPU-401 совместимое MIDI-устройство --------Включил в реестре.
Аудео кодеки
Видео кодеки
Драйвер аудео (без PnP)
Стандартный игровой порт
Устройства записи видео (без PnP)
Устройство управления
И больше ни каких устройств нет(
не в реестре зайди в панель управления(стандартный вид) -> Администрирование -> устройства( или что то в этом роде) зайдёшь посмотри в оборудовании звуковые устройства, если найдёшь свою звуковуху, то два раза щёлкни по нему и проверь включено ли оно(поле снизу).... пока всё :newconfus: :)