Проблема со звуком

  • Автор темы lapa0403
  • Дата начала
L

lapa0403

#1
Появилась проблема, после чего - непонятно. На компе стоит window xp prof sp2. Неожиданно перестал работать звук. Звуковуха встроенная, материнка asus P5K-VM. Колонки работоспособны, проверяла. Когда пытаюсь запустить файл с музыкой, пишет, что:
"Проигрывателю Windows Media не удается воспроизвести файл из-за возможной неисправности звукового или видеоустройства. Попробуйте установить новый драйвер устройства."
Дрова переставляла. Регуляторы громкости реалтек недоступны, пишет, что микшеры не установлены!!!
Смотрю службы. Служба windows audio не запущена. Пытаюсь запустить, пишет, что файл не найден. Но какой файл? Нашла, что не хватает в system32 файла audiosrv.dll. Скопировала его туда из другого реестра другого компа с той же системой. Перегружалась. Пыталась запустить - не помогло. Службы, от которых данная зависит, работают, все норм.

Вопрос такой: можно ли сделать так чтоб все заработало без переустановки винды? А если переустанавливать, то стоит ли форматировать весь винт? Спасибо заранее... :)
 
@

@rtem

#2
Дрова переставляла. Регуляторы громкости реалтек недоступны, пишет, что микшеры не установлены!!!
посмотри в диспетчере устройств, звуковая определена и соответствующее оборудование???

А если переустанавливать, то стоит ли форматировать весь винт? Спасибо заранее... rolleyes.gif
при переустановке виндовса, желательно всегда форматировать системный раздел.(мое личное мнение)

Смотрю службы. Служба windows audio не запущена. Пытаюсь запустить, пишет, что файл не найден. Но какой файл? Нашла, что не хватает в system32 файла audiosrv.dll. Скопировала его туда из другого реестра другого компа с той же системой. Перегружалась. Пыталась запустить - не помогло. Службы, от которых данная зависит, работают, все норм.
Что пишет система в "логах", ну в смысле в Журнале событий - Система???
 
L

lapa0403

#3
посмотри в диспетчере устройств, звуковая определена и соответствующее оборудование???
До этого при переустановки дров для realtek писал что все норм, а после вчерашних манипуляций потавил рядом с realtek high defenition audio восклицательный знак в желтом круге. Пишет, что драйвера не установлены. Я сейчас установила, перегрузилась, а он все равно пишет что не установлены :angry:
Что пишет система в "логах", ну в смысле в Журнале событий - Система???
В логах каждый раз при загрузке системы после уведомления о запуске журнала событий пишет:

Тип события: Ошибка
Источник события: Service Control Manager
Категория события: Отсутствует
Код события: 7023
Дата: 24.12.2008
Время: 11:15:41
Пользователь: Н/Д
Компьютер: LENA
Описание:
Служба "Windows Audio" завершена из-за ошибки
Не удается найти указанный файл.
Вот.
 
@

@rtem

#4
До этого при переустановки дров для realtek писал что все норм, а после вчерашних манипуляций потавил рядом с realtek high defenition audio восклицательный знак в желтом круге. Пишет, что драйвера не установлены. Я сейчас установила, перегрузилась, а он все равно пишет что не установлены
аналогичная ситуация была на работе, на некоторых материнках Аsus P5GZ-MX и им подобных, только под виндой. вообщем решил я ее так:
снес все дрова звуковой карты, плюс еще еще точно не помню, какой то High Audio Buss или что то на нее похоже (не помню просто).
Потом ставлю диск с дровами и ставлю дрова для звука, в процессе установки дров для звуковой, начинается установка дров для этой " High Audio Buss " и здесь у меня было два рабочих варианта, первый я отказывался от установки дров для этой " High Audio Buss ", установка дров для звуковой закончилась, перегрузил систему, все звук работает. Второй во время установки дров на звуковую, появлялся пункт установки дров для " High Audio Buss ", я ничего не нажимал и процесс установки дров для звуковой карты продолжался дальше, заканчивался, система перегружалась и все работало(но чаще срабатывал первый вариант, на некоторых материнках, процесс установки дров для звуковой просто не продолжался, от чего это зависит, я так и не понял).
 
L

lapa0403

#5
Ничего похожего на High Audio Buss не нашла. Да и при установке дров он ниче не спрашивает и выбора не предоставляет :angry:
Мда, похоже только переустановка системы... Воть блин подарочек под новый год...
 
@

@rtem

#6
Мда, похоже только переустановка системы..
как вариант, могу посоветовать обновление системы, диск с системой в привод, запуск из под работающей системы, пункт обновление, и вперед.(помогало, только в других ситуациях)

Ничего похожего на High Audio Buss не нашла. Да и при установке дров он ниче не спрашивает и выбора не предоставляет
а значек вопроса, только в одном пункте или еще есть где то???
 
@

@rtem

#8
на вирусы систему проверьте, потом обновите (без переустановки), и установите драйвера на звук. результат отпишите.
 
D

Diman21

#9
Появилась проблема, после чего - непонятно. На компе стоит window xp prof sp2. Неожиданно перестал работать звук. Звуковуха встроенная, материнка asus P5K-VM. Колонки работоспособны, проверяла. Когда пытаюсь запустить файл с музыкой, пишет, что:
"Проигрывателю Windows Media не удается воспроизвести файл из-за возможной неисправности звукового или видеоустройства. Попробуйте установить новый драйвер устройства."
Дрова переставляла. Регуляторы громкости реалтек недоступны, пишет, что микшеры не установлены!!!
Смотрю службы. Служба windows audio не запущена. Пытаюсь запустить, пишет, что файл не найден. Но какой файл? Нашла, что не хватает в system32 файла audiosrv.dll. Скопировала его туда из другого реестра другого компа с той же системой. Перегружалась. Пыталась запустить - не помогло. Службы, от которых данная зависит, работают, все норм.

Вопрос такой: можно ли сделать так чтоб все заработало без переустановки винды? А если переустанавливать, то стоит ли форматировать весь винт? Спасибо заранее... :(
дрова без переустанвоки винды переставить попробуйте. не получится, тогда в биосе покопайтесь. а так - навернео погорела звукаха. кз скорее всгео произошло
 
V

vesta

#10
Здравствуйте уважаемые программисты!Я чайник! :rolleyes: У меня пропал звук!Я думаю это из-за того,что на новый Realtek, из-за дурной головы переустановила старый драйвер!Т.е. у меня SP3,а я установила драйвер из SP1!Что я уже только не пробовала и меняла драйвера и лазила в установках звука,наверное еще что-то поудаляла!Вообщем если кто-то может мне что-то толковое подсказать,кроме переустановки Винды-буду очень благодарна!И еще может можно настроить звук через БИОС,то подскажите как можно туда войти и что следует предпринять?Я :) уже устала без звука!Очень прошу помогите!Если нада какая либо еще информация,то я вышлю!Заранее огромное спасибо за ответ! :)
 
@

@rtem

#11
через БИОС,то подскажите как можно туда войти и что следует предпринять?
:rolleyes: бывает и такое.
вообщем можно было почитать все что описано выше и проделать. ну для начала глянуть в диспечер и глянуть есть там звук. карта? запустить микшер звука и посмотреть есть там звуковое устройство, и не отключен ли там звук, потом еще можно глянуть в панели управления, для риалтека есть утилита управления звук. картой.
 
V

vesta

#12
Спасибо!Буду пробовать,а через Биос,я так понимаю -бесполезно? :rolleyes: