Проблемы С Ноутбуком

Тема в разделе "Hardware", создана пользователем TigrisBD, 19 окт 2011.

  1. TigrisBD

    TigrisBD Гость

    Здравствуйте, возникла следующая проблема с ноутбуком (модель ноута: Toshiba Qosmo X-300): При включенном ЗУ в ноут, Windows пишет, что питание идет от аккумулятора, но аккумулятор не разряжается (значок показывает 100%). При вытаскивании ЗУ из ноутбука, ноут пишет, что питание идет от электросети, и выполняется зарядка аккумулятора, ноутбук продолжает нормально работать еще 2 часа, затем просто отрубается. Причем, если настроить схемы энергосбережения, они работают "Наоборот", те если настроить При питании от Эл/сети не выключать монитор, а при питании от аккумулятора выключать, то функции работают наоборот, те при сети монитор выключается, при аккумуляторе - нет. В чем может быть дело? Подскажите пожалуйста, может кто сталкивался... (ОС Win XP SP-3) На Win 7 значка не отображается вообще, те как-буд-то аккумулятора нету вообще, как на обычном стационарном ПК. Аккумулятор передергивал, контакты чистил, не помогает, в сервисе сказали, что проблема не в железе, типа сам по себе ноут исправен. Может кто сталкивался и подскажет, где же "Зарыта собака"?
     
  2. Western

    Western Гость

    Я бы вам посоветовал загрузиться с LiveCD и немного по-работать там
     
Загрузка...
Похожие Темы - Проблемы Ноутбуком
  1. Efe100sMorro
    Ответов:
    1
    Просмотров:
    1.455
  2. aliaksandr89
    Ответов:
    3
    Просмотров:
    152
  3. Amfion
    Ответов:
    5
    Просмотров:
    147
  4. wowa
    Ответов:
    7
    Просмотров:
    404
  5. John_Tavarez
    Ответов:
    0
    Просмотров:
    345

Поделиться этой страницей